Moderator
Moderator

Re: Studio 1558 Shutting down- Your sytem details please.

There are several threads running on this recent issue of Studio 1558's shutting down.

When you say "shutting down" do you mean it spontaneously powers off completely?   Or are you referring to it locking up where it is still powered on but is totally non-responsive?

0 Kudos
jocelynl
1 Copper

Re: Studio 1558 Shutting down- Your sytem details please.

It spontaneously powers off completely.

Tags (1)
0 Kudos
gregftl
2 Iron

Re: Studio 1558 Shutting down- Your sytem details please.

This is happening to me too. I called last week and they are sending me a replacement but then yesterday I got a call from a Dell Tech Support agent and he said they figured out the issue is with their A03 Bios and they are putting out an updated bios A04 sometime today and to install that and this shut down problem should be fixed. I just check the A04 update still isnt up yet.

Greg

0 Kudos
iRojogrande
1 Copper

Re: Studio 1558 Shutting down- Your sytem details please.

Instant power off.  Black screen.  No warning.  In Action Center, the reliability report message is "Windows shutdown unexpectedly."

0 Kudos
iRojogrande
1 Copper

Re: Studio 1558 Shutting down- Your sytem details please.

 

My Studio 1558 shutdown 11 times.  This was an over temperature shutdown and therefore reduces the overall reliability and life of the computer.

I'm asking for my money back.  I don't want a Studio 1558 replacement, who knows where it came from or if it was refurbished or what?

0 Kudos
Moderator
Moderator

Re: Studio 1558 Shutting down- Your sytem details please.

It spontaneously powers off completely.

 

This is an example of why I wanted separate threads.  In too many of the other threads covering a wide variety of topics this wasn't get enough attention.

0 Kudos
cb_1558
1 Copper

Re: Studio 1558 Shutting down- Your sytem details please.

When received: Replacement 1558 received Mar 5, 2010

How much use before it shuts down: Shutdown within 30 minutes of initial setup and randomly after that. It was up for 2 solid days after that first shutdown, then shutdown once/twice a day after at various times - usually when idle.

Manufacturing facility: Information not on documentation

Win7 version: Windows 7 Home Premium

CPU details, (not just i3 0r i5) : i5-430M 2.26 GHz, 2.55 GHz Turbo, 3M cache

RAM details, (size and speed) 4GB Shared Dual Channel DDR3 at 1066MHz

Graphics card: Intel Graphics Media Accelerator

HD WiFi card : Dell Wireless 1397 802.11g Half Mini Card

Anything else relevant I have omitted. I have used RealTemp to monitor, but not consistently. Temperatures have not exceeded 47 Celsius in the log file. Could have overheated on the other shutdowns, but I have not confirmed this. Fan normally comes on full bore when powering back up.

0 Kudos
Highlighted
gdprun
1 Copper

Re: Studio 1558 Shutting down- Your sytem details please.

Hi,

I have a similiar system as you but with an i5 CPU and I am also experiencing the fan/ random shutdowns.  This has been documented on the Fan and Random Shutdown threads,  (System Studio 1558, i5 CPU, deliveried 1/26/10, 4 GM mem, intel graphics, W7 Home Prem, 1520 mini-card). 

Experienced issues with this Studio 1558:  1.) Fan/ Random shutdowns, 2.) Poor wireless speed with the 1520 mini-card on a G router, 3.) brightness function keys not working (this appears to be an incorrect driver on the 1558 driver page for the Intel Graphic Med Accel- refer to brightness thread).

My question is about the 1520 wireless mini-card.  I am experiencing that the status monitor indicates the speed will vary from 11 to 54 mps (router is a g).  Other computers near by running g and Vista  and XP lock in at 54mps.  I need to be on top of the wireless router for a good speed even though the signal strength is good.  Have you noticed this with your 1520?  Thaks-Glenn

0 Kudos
McNutty
2 Bronze

Re: Studio 1558 Shutting down- Your sytem details please.

[quote user="jocelynl"]

It spontaneously powers off completely.

 

This is an example of why I wanted separate threads.  In too many of the other threads covering a wide variety of topics this wasn't get enough attention.

[/quote]

Todd, you may want to check the thread on the Studio 1569 as well since many people with the Studio 1558 posted in there that they also had random power offs. At the time, I don't think there were any posts for the Studio 1558, so most people piped up in there.

Also, thought I'd mention that my Studio 1558 just shut off while in the middle of typing my reply to this thread. I turned it back on, the fan ran at full speed for about 3 minutes, and has backed off a tiny bit while I was typing this. I haven't had time to contact technical support about this problem yet, but I would really appreciate any information you might be able to provide about this issue. I feel like a simple BIOS update would fix this issue, and I've kind of been holding off waiting for an update before I start getting really pushy with Technical Support.

0 Kudos
Fourank
1 Copper

Re: Studio 1558 Shutting down- Your sytem details please.

I found out that the problem on the Dell 1558 occurring with both the i3 and the i5 Core Processors. Dell thinks that it is the onboard Intel HD GMA...I searched Intel and they have no problems with it...Dell siad that they would gladly replace the system for like or a refund. To get a video card offboard they said that they would not upgrade me for free, but I was welcome to reorder a new system and pay more for the system. I am thankful that they will return it for full price. I am not going to reorder for a while. I have been a dell customer since 1999 and have been generally happy until now. Even my Studio XPS 430 desktop has many problem that seem to go unfixed as of late and that system is only 9 months old. Since I can not return I have to keep talking with customer support. After serveral weeks of Dell replacing several parts they suggested that I upgrade to Windows 7 and everything will disappear. They were right for one day about all the problems will go away. Now even the parts are disappearing. Windows  does not recognize the tuner card, or the audio driver today. When I reinstall them it still can't find them. I will be on tech support again tomorrow for sure....that really is the last place that I want to be on a sunny Saturday, but I need the computer especially since the NEW 1558 is on the fritz.

0 Kudos