Highlighted
Moh5
1 Copper

Studio 1558 doesn't start, black screen.

Laptop Model: Dell Studio 1558 i5 Processor 15.6"
Mother Board: 04DKNR
Ram: DDR3: 2 X 2 GB
I restarted my system and it didn't boot at all.
When I tried to turn on the system, I pressed the power button, the system is running with following conditions
1. System is showing Black screen. Even not able to see Dell logo.
2. I got sound of DVD drive start up sound
3. Hard disk running sound.
4. Heat sync fan is running.
5. After running system for 5 to 10 minutes with above status, I pressed power button, system shuttled down immediate without any single second delay.
6. So based on above activity I came to know system was not able to boot.
7. I did Screen test by pressing "D + Power button" I got 7 colors displayed on screen. (So Screen is working properly)
8. I tried removing the CMOS Battery, that doesn't worked. Still system not working
9. And I tried discharging the reserved cache power by pressing power button for 1 minute after removing the Battery and AC power charge adaptor. that doesn't worked. Still system not working
10. I removed Ram and tried with single slot with different combinations. That doesn't worked. Still system not working

I've read about a hardware check that could be done by holding Fn and powering it up. First I heard a sort of melody, then 3 beeps, pause, 2 beeps, pause and 1 beep (3-2-1). Unfortunately I couldn’t find this beep-code anywhere on the web.

So can anyone help me to fix this issue.

0 Kudos
1 Reply
Moh5
1 Copper

RE: Studio 1558 doesn't start, black screen.

Update: I have now manage to get it work on external monitor via HDMI. But when i try to switch it back to lcd its blank again. Not sure if the LCD cable has issue or LCD itself is not working.

I have tried to do PSA diagnostic test for the screen as mention on the dell website www.dell.com/.../SLN131497 i.e. LCD bist.

On the above test after it prompted with a question if you see the color bars and I press N to forcibly invoke the LCD Built-in Self Test, it doesn't show me the different colour screen or any beeps, just directly gives me Error 0334. Where as when I do dsplay check via FN+D+Power it does show me different colours.


Please advise!

0 Kudos