gregftl
2 Iron

Re: Studio 1558 fan problem

Jump to solution

It's a problem with the BIOS. Connect to dell live chat support and they will update your bios to A04 for you or i can send you the update via email. The update seems to have fixed my shutdown/fan issue. Computer has been up and running for 3hours now with no shutdowns

View solution in original post

gregftl
2 Iron

Re: Studio 1558 fan problem

Jump to solution

ok give me 5 minutes

0 Kudos
gregftl
2 Iron

Re: Studio 1558 fan problem

Jump to solution

I emailed it to u but it came back undeliverable. Said gmail cant accept exe file attachments. U have a backup email that isnt gmail? maybe yahoo?

0 Kudos
Sanje17
1 Copper

Re: Studio 1558 fan problem

Jump to solution

if you would send me a copy, i cannot get it to download either

0 Kudos
gregftl
2 Iron

Re: Studio 1558 fan problem

Jump to solution

Sent

0 Kudos
McNutty
2 Bronze

Re: Studio 1558 fan problem

Jump to solution

[quote user="McNutty"]

Go download OCCT and let it run

OCCT doens't work on Windows 7, which is waht shipped with almost every 1558

[/quote]

Grab the zip version and extract it to your desktop or somewhere that you have write permissions without having to elevate permissions. I can run OCCT just fine on both of my laptops and my desktop which are all on Windows 7 64bit. The version I am using is 3.1.0, so either you have an old version or sometimes the installer version won't work because of the Program Files permissions in Windows 7.

0 Kudos
crossn81
1 Copper

Re: Studio 1558 fan problem

Jump to solution

I was able to download the Bios A04 this morning.  I did it straight from the internet, downloaded, opened exe and flashed the new BIOS.  not a problem.  Now I'll need a few days to see if it actually worked since this is my home computer. 

0 Kudos
flauer
1 Copper

Re: Studio 1558 fan problem

Jump to solution

Dell Support installed BIOS A04 for me.  Now, so far it does not over-heat and shut down.  However, there is still a problem:  even when the computer is just sitting there idle (all programs closed), and the CPU usage is only 1-2%, every minute or so the fan rotates at high speed for about 10 seconds, and then returns back to the low speed.  This is quite annoying!!  It does this when the temperature (as reported by Real Temp) is about 40-45 degrees Celsius.

It seems like the temperature-fan control is too sensitive.  They should only turn the fan on at the high speed when the CPU usage is higher and the temperature is higher.  Or, the CPU idle temperature is too high due to poor heat dissipation.  This problem existed before the BIOS A04 update too, and it seems like it still hasn't been fixed.  Anyone have the same problem?  Is there going to be another BIOS update soon?

0 Kudos
john_sedgwick
1 Copper

Re: Studio 1558 fan problem

Jump to solution

i wish i would of read this msg board before i ordered my soon to be delivered i5 1558, but i did order the ATI 4570 card, so hopefully it will not be an issue.  I will definetely be more careful next time.  I am still looking forward to receiving a [hopefully] bug free laptop...

0 Kudos
Highlighted
PRboy
1 Copper

Re: Studio 1558 fan problem

Jump to solution

I got OCCT working on the laptop, and its true also about prime95, it will shutdown your computer very fast!. I downloaded the Bios update and so far, no more shutdowns. Thanks to everyone in this thread for the info, but anyways i will return my laptop, its ridiculous that Dell released a computer with that issue and the only way they are learning is by loosing money, so I will help that cause 😄

0 Kudos