Highlighted
moonshineSMP
1 Copper

Studio 1749 (2010) after a factory image reset. Dell system detect, any and all diagnostics software from dell wont work. Wont download/ install from dell. Nothing. cant even get on chat w/ tech support

I found this out a few months after doing the image reset. When I tried to burn a movie to a disk. Mp4 format, only 2.1gb on a 4gb dvdr. got the message that i couldnt burn and i needed to download software from dell.

Go to dell. log in, find the list of programs supposed to be originally installed. none will install. try to run diagnostics, will download wont install. dell system detect... same thing.

I can never understand tech support over the phone. I prefer chat. Nope, Says it looks like its already busy in another program. checked, nope.

I have had no other problems until now. Im not a moron. I can most issues with my comp. but cant seem to find the way around this one. Ive tried downloading other burn programs, still wont burn. Its telling me i need the latest firmware and yet wont let me update

By the way:

Dell Studio 1749

Windows 7 Home Premium Service Pack 1

Intel Core i3 2.13 GHz

64-bit 4GB 500GB

0 Kudos