RPV69
1 Nickel

System protection issue following USB factory recovery

Hi guys. I have an annoying problem with a Dell 15R-5521 Windows 8 laptop. I tried to do a factory image system recovery via the pre-installed "Dell Backup and Recovery" application. It indicated that the machine would be restarted, however it simply booted back into Windows, as per a normal reboot. I tried this several times, with the same result each time.

I had previously created recovery media on a 16GB USB flash drive, so booted it from this instead. I chose the "Factory Recovery - Deletes data & resets all partitions" option. The process completed successfully, and everything appeared to be fine, however when I looked at the System Protection tab I saw the following.

Protection Settings
Available Drives                   Protection
OS (CSmiley Happy (System)                   Off
\\?\Volume{da47ae8b-20ce-4f8a-8... Off
OC (CSmiley Happy (Missing)                  On

I've Googled but I can't find anything about this anywhere. Am I missing something? It seems to me that the recovery process mentioned has some issues, and should be avoided. Any ideas, information, or guidance would be appreciated on this, as it's extremely annoying.

Richie

0 Kudos
3 Replies
8 Krypton

Re: System protection issue following USB factory recovery

It's just a matter of turning the system protection (system restore) back ON.  It does appear that after a complete restore, the protection is turned off.

Control panel- system -system protection.  Turn the setting to ON.

0 Kudos
Highlighted
RPV69
1 Nickel

Re: System protection issue following USB factory recovery

Hi ejn63. Thanks for the reply, however this doesn't explain why I'm seeing the info highlighed in yellow. The system seems to think the original C: is missing, and the C: that's now there is different. Plus the other partition (I forget the original name) now has this \\?\Volume... label. It's as if there's some kind of mismatch between the partition IDs and what the factory image expects to see. I'm wondering if there's a flaw in the Dell recovery process.

Richie

0 Kudos
8 Krypton

Re: System protection issue following USB factory recovery

I believe you'll find this is part of how the Windows 8 system protection works - if you turn off the protection on that entry, it'll disappear.

Unlike past versions of the Dell recovery, this one doesn't just nuke the drive back to the way it shipped - it works more selectively.  I just deleted the "missing" entry on mine that way and the system works just fine.

0 Kudos