qwertymerty
1 Copper

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

Same here: TB16 connected directly to a brand new precision 5520 with actual drivers - HDMI Display is randomly going blank for 2 seconds. DisplayPort is not working at all - no answer from Dell yet.

And btw: Airplane mode doesn't help.

0 Kudos
iDood
1 Copper

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

I am also having the exact same problem.  All of my drivers, BIOS, yada yada...all up to date.  I also have tried airplane mode...same same. I'll try and figure out how to PM you...

0 Kudos
Community Manager
Community Manager

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

Thanks for posting.

Here is some information you may find helpful.

http://dell.to/2n5HSVq




Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
SonyHome
1 Nickel

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

We have very specific issue with TB16 where signal to external monitor is lost. Sending us to general TB16 support page isn't helpful.

What is Dell doing to troubleshoot these?

0 Kudos
Community Manager
Community Manager

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

Dell Engineering and the graphics team have released an updated Intel video driver to resolve this issue. Please update to the Intel Graphics Driver 20.19.15.4390 or newer to resolve this problem.

You can download the latest graphics driver for your system from the Dell support website, Select your system model, then Drivers & Downloads, Video, then select the latest Intel HD Graphics driver


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
SonyHome
1 Nickel

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

@DELL-Robert P, I have driver version 20.19.15.4531 and I been having this issue since I've received my replacement TB16. I did not have this issue with TB15 so there is something wrong with TB16s since others are having the same issues.

0 Kudos
ronjon49
1 Copper

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

I have the same issue with my TB16. XPS 13-9350 monitor is on and two 4k monitors attached to TB16 displayports. One monitor goes blank and stays blank from time to time. I have driver version 20.19.15.4531.

0 Kudos
navatek
1 Copper

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

I am also having this problem with the TB16, driven by a Precision 5510.  I have all the latest drivers and BIOS.  I do have 2 4k displays P2715Q plugged into the dock one via HDMI and one via display port.  Only the one plugged in via HDMI goes black for 1 second then comes back on.  I also did not have whis problem with the TB15 so it is specific to the TB16.  

0 Kudos
navatek
1 Copper

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

Also wanted to add that I did switch out the TB16 with another one I had lying around and the problem persists.

0 Kudos

RE: TB16 HDMI connected monitor goes blank for few seconds every few hours

Jump to solution

I have the same problem on a wireless dock, WD15.  I have 2 Dell P2314H monitors.  One is connected via DisplayPort-MiniDisplayPort.  The other is connected via DVI-HDMI adapter, included in the WD15 box.  

Every few minutes/hours, the DVI-HDMI monitor goes black and comes back, sometimes a few times in a row.