Laptops General - Read Only

Last reply by 09-17-2016 Unsolved
Start a Discussion
Not applicable

Tactx Not Loading/Macro Keys Not Working Alienware 17 R2 Laptop

I turned on my laptop normally a couple months ago (no changes other than regular updates) and found that the macro keys on the left side of my built-in keyboard (1-5) were no longer working and the "X" macro key at the top no longer switched between sets (or changes color).  At that time when I tried to open Tactx to check on these keys, Tactx opened and a box came up that said "Loading" and then nothing else ever happened no matter how long I waited.  This is still how it acts now, and I've finally decided that I don't know how to fix it myself.  Macro keys 6-9 are still working, but I can't change what they're set to without Tactx.

I'm running Windows 10, and when I initially upgraded to 10, Tactx and all my macro keys worked fine and continued to work fine for several months before this happened.

Do I need to update a driver?  Reinstall Tactx?  So far, I haven't been able to find where to do either of these things.

Thanks for the help!

Replies (2)
2 Bronze
2 Bronze

I am having the same issue. The macro keys 1-5 do not work, however 6-9 work fine.. I am surprised dell has not posted a fix for this, seeing how we pay over 2,000$ for these laptops! Get it together dell...

2 Bronze
2 Bronze

I'm having the exact issue but with the TactX keys built in my Alienware 15 R2. Did a recent windows update break it?

Top Contributor
Latest Solutions