Pandora62
1 Copper

The Easy Solution for Touchpad sensitivity problems (No Icon) on your 1545

(Stickyman) supplied this amazingly simple answer.  I had no ability to change T-pad settings in "Mouse" on Control Panel. My Touchpad was skittish, jumpy and we were both headed for a break down. My pad was active when my mouse was plugged in. I had to type with arched hands to avoid contact with the pad. Ya! I found Stickyman's answer on http:/www.killertechtips.com/2009/04/30disabletouchpad-dell

Go to START Type RUN click enter, ( In pop up box) type    C:/Program Files\DellTpad   Then double click on DellTpad.

I hope that this helps you.  You will see all the missing buttons. You can turn off the Tpad when your mouse is plugged in, and enjoy Tpad convenience when you don't use a mouse. You can even get the icon on your task tray.  This was an easy, and elegant solution to a hairy, ugly problem.  Bless this Tech!

Tags (1)
0 Kudos