Highlighted
Mickael13
1 Copper

Touchpad disabled

I'd like to know how to enabled my Touchpad devices which I currently can't use any mouse or touchpad, so den, I can't make any with my ultrabook xps 13.

 

Thank you for help.

0 Kudos
1 Reply

RE: Touchpad disabled

Hi Mickael13,

To enable the Touchpad connect and external mouse to the computer and please follow the below mentioned steps:

  1. Go to Control Panel and select Mouse. The Mouse properties window is displayed.
  2. Open the Cypress TrackPad tab and then select Click to Change Cypress TrackPad Settings.
  3. Click Enable or Disable to change the settings.
  4. Disconnect the external mouse.

Check the functionality of the touchpad and post the results.

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

0 Kudos