Highlighted
HLeaGibson
1 Copper

Urgent Please - OS Was Changed - Factory Restore Won't Work

**Laptop Stats**

Dell Inspiron 1721 

Microsoft Windows XP Professional Version 2002

Service Pack 3

AMD Athlon (tm) 64x2

Dual-Core Processor TK-55

798 MHz, 896 MB of Ram

Physical Address Extension

Microsoft Office 2007

This is my first time posting in any forums like this, so please, forgive me if it's not in the right place, or if I have left anything out. I will try adding as much information as possible in hopes someone can help. For me, it is kind of urgent. I have a 6:00 P.M. deadline on Monday (tomorrow), and here it is 10:30 A.M., Sunday.

I bought a used Dell Inspiron 1721 last week, and they made it known it was running pretty slow / freezing up at times. The laptop, when purchased brand new, had Windows Vista installed on it, and before selling it to me, the woman installed Windows XP Professional 2002. I do not have the disc for either of these. I was wanting to restore to factory settings, but haven't had any luck. I have tried F8 and ctrl + F11, along with every other combination of "F's," and again, I have yet to get an option to restore my computer. Also, none of the Restore Points for an earlier time will work.

Next, I went to My Computer > Clicked "Recovery (D:)" > Clicked on "Tools" > Clicked "PC Restore" > the pop up box came up which said "Welcome to Dell Factory Image Restore" > Clicked "Next" to continue > another box came up that said "Confirm Data Deletion" > Checked "Yes" and pressed "Next" > the box came up which said, "Performing Factory Image Restore," and the process began > when the blue progress bar got approximately 1/4 of the way done, it stops, and an error box appears. There is no other information in this box, just an option to click "ok," and the box disappears, and the whole process stops. 

Please, please help! Thank you so very much in advance!

0 Kudos