aalbersk
1 Copper

Video problems after installing Windows 7 32 bit

I have a Studio 1555 with the Intel video chipset.  I upgraded from Vista 32 bit to Windows 7 Ultimate 32 bit and the only problem I am experiencing so far is the video.  Anytime I open an application or click on the desktop the pictures and text become garbled.  I have downloaded the latest driver from Dell.  Any suggestions?  Thanks!

0 Kudos
9 Replies
Moderator
Moderator

Re: Video problems after installing Windows 7 32 bit

I'm assuming that you didn't have any problems with your video prior to your upgrade so your hardware works fine?  If that is the case you may want to post your question in the Software and Operating System section.  You'll find more discussion, and answers, about software / OS problems there. 

0 Kudos
kirkd
4 Ruthenium

Re: Video problems after installing Windows 7 32 bit

The Dell 64-bit driver is for Vista and is a year old. Try Intel for a Windows 7 driver for your video.

XPS M1530, Win 10 CU Pro 32-bit
Inspiron E1705, Win 10 CU Pro 32-bit
Dimension 9100, Win 10 AU Pro 32 bit
Inspiron 660, Win 10 CU 64 bit
Inspiron 3668, Win 10 CU 64 bit
Asus T100 Tablet, Windows 10 CU 32 bit

0 Kudos
S-COTTY-B
1 Copper

Re: Video problems after installing Windows 7 32 bit

I too have been having the same problem.

Since updating my Dell studio 17, I've had problems with my video play. Like you've said it makes everything garbled, so it cannot be read. It seems to get worse the more I try to watch my own videos. I have updated my video drivers to the most updated versions, but this does not sort it! 

aalberk, Have you been able to sort this out over the past year?

Has anyone been able to find a solution to this problem? 

Thanks

0 Kudos
Telson A
3 Zinc

Re: Video problems after installing Windows 7 32 bit

Hi

When you are Upgrading your windows is it a clean installation?

First remove the older video driver by going to the 'Uninstall Programs' and removing the video application, after that restart the system.

Then Try installing the latest drivers.

Forum Member Since 2010

0 Kudos
S-COTTY-B
1 Copper

Re: Video problems after installing Windows 7 32 bit

Hi Telson,

I'm not sure whether my upgrade was a 'clean installation' as it was a  while ago now. Also, checking in the device manager, it says I only have one display adaptor; Mobile Intel(R) 4 Series Express Chipset Family.

Whilst in the 'Uninstall Programs' window, it says I have an 'Intel Graphics Media Accelerator Driver'. Is that the one I have to uninstall? Also, by uninstalling these, would that not mean my display will not function?

Thank you for the help, I really need it.

 

0 Kudos
Highlighted
Telson A
3 Zinc

Re: Video problems after installing Windows 7 32 bit

Hi Telson,

I'm not sure whether my upgrade was a 'clean installation' as it was a  while ago now. Also, checking in the device manager, it says I only have one display adaptor; Mobile Intel(R) 4 Series Express Chipset Family.

Whilst in the 'Uninstall Programs' window, it says I have an 'Intel Graphics Media Accelerator Driver'. Is that the one I have to uninstall? Also, by uninstalling these, would that not mean my display will not function?

Thank you for the help, I really need it.

 

Yes uninstall it, and it will ask you to restart.

You display will funtion, windows will install its basic drivers.

After the restart reinstall the driver with setup you downloaded.

Forum Member Since 2010

0 Kudos
S-COTTY-B
1 Copper

Re: Video problems after installing Windows 7 32 bit

I've uninstalled and reinstalled the drivers, but the problem still exists.

Would it be my graphics card? The performance index gives it a 3.4, where everything else is a 5.4!

 

Tags (1)
0 Kudos
Telson A
3 Zinc

Re: Video problems after installing Windows 7 32 bit

I've uninstalled and reinstalled the drivers, but the problem still exists.

Would it be my graphics card? The performance index gives it a 3.4, where everything else is a 5.4!

 

Internal graphics cards rarely goes bad, have you restarted the system before reinstalling the driver?, do not install the dell driver, let windows 7 install its driver for your card. 

Forum Member Since 2010

0 Kudos
S-COTTY-B
1 Copper

Re: Video problems after installing Windows 7 32 bit

I've done what you've said, but still did not work. I had a look on other threads, to see whether I could find out more about the issues. The thread below has pages of chatter about the matter,

 

http://en.community.dell.com/support-forums/laptop/f/3519/t/19303549.aspx

 

I tried their suggestion of Windows Basic, instead of Aero. So far, it is working very well. I've had no issues with any of my videos, pictures or documents. I'll just have to put up with the 'basic' look. 

Thank you for your help Telson. 

0 Kudos