rwong02
1 Copper

Re: Vostro 1000 Audio In Problems

 i've actually already done that and when i try to restore it back to two different updates vista had, it said error and it could not be down, then i  turned the computer on, it gave me a black screen. then i turned it off and on again and it gave me the "start (recommended)" thing and i did that and now its back to normal with NO sounds too =(
0 Kudos
8 Krypton

Re: Vostro 1000 Audio In Problems

Try listening through headphones. If you hear thru them then you might have a hardware malfunction preventing the signal from getting to the speakers. If nothing is coming through the headphones then try reinstalling the audio driver.

 




First delete the current audio driver files from your computer to ensure a clean new driver installation. Go to 'Computer>Uninstall or Change a Program' and remove the current "Sigmatel" if it is there in the list of programs and restart the computer.

If Sigmatel is not listed there, go to your hard drive
 c:\Dell\Drivers\R...(Sigmatel driver file name beginning with the letter R)
and delete the folder(s). Only delete folders whose 'R' names correspond to a Sigmatel driver. 

(An easier method but sometimes not as good, is to go to Control Panel/System/Hardware/Device Manager. Find the audio driver under Sound Controllers, right click on it, and then click Uninstall. Restart the computer. Windows should automatically detect your device and display a wizard that helps you reinstall the driver for it. If you do this then then disregard the next paragraph.)

Next download and install a new audio driver from the Vostro 1400 driver downloads page. When you open that page first check the operating system dropdown box and make sure that your OS is selected. Next expand the 'Audio' category and download the driver named Sigmatel. Follow the installation instructions.


Jim

 

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Ayahassan
1 Nickel

Re: Vostro 1000 Audio In Problems

Hey i have a problem with my Dell vostoro 1000 .. it was suddenly few days ago the sound of speakers started to get distorted. I don't know what's the problem. and i truly need help. sometimes its fine and the sound coming up is perfect and sometimes its distorted HELP ME PLEASE

0 Kudos
8 Krypton

Re: Vostro 1000 Audio In Problems

Try re-installing your Sigmatel audio driver.  If that doesn't help then you probably have a hardware failure. Intermittent problems are usually in the hardware.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Ayahassan
1 Nickel

Re: Vostro 1000 Audio In Problems

i re-installed it but the problem still persists. the sound gets distorted mainly when something is downloading, loading, or with browser.

I need a solution please

0 Kudos
Ayahassan
1 Nickel

Re: Vostro 1000 Audio In Problems

i re-installed it but the problem still persists. the sound gets distorted mainly when something is downloading, loading, or with browser.

0 Kudos
8 Krypton

Re: Vostro 1000 Audio In Problems

It is probably too late now but try using System restore to return the sysetm configuration to a date earlier than when the problem first appeared.  Using System Restore will not delete any data files.

In XP, go to Start>All Programs>Accessories>System Tools>System Restore

and tick 'Restore my computer to an earlier time'.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Highlighted
Ayahassan
1 Nickel

Re: Vostro 1000 Audio In Problems

well after long loading it said "your computer cannot be restored" "no changes were made on your computer" what does that mean ??

0 Kudos
8 Krypton

Re: Vostro 1000 Audio In Problems

"No changes have been made to your computer " means that System Restore did nothing -- it did not complete the operation so it made no changes to your computer. It failed. There are a lot of possible reasons it failed if you want to google "System Restore failed".

I looked at the Dell drivers download page for your model  to see if anything has changed there recently that might have caused a problem. Most everything there is 3 years old or more, except Dell Client Management Pack which was updated in October 2011. But you said the problem just began a few days ago so i don't guess that is it.

All I can tell you is to restore the computer to the original factory configuration using PC Restore. Instructions are on page 155 of the Vostro 1000 Owner's Manual. If that does not fix the problem then it is in the hardware. Make sure to test the audio before updating anything, because it could be an update that caused the problem.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos
Ayahassan
1 Nickel

Re: Vostro 1000 Audio In Problems

will PC Restore delete all my files ??

0 Kudos