Highlighted
dgfrandin
1 Nickel

Vostro 1400 Ethernet..

Jump to solution

I've got a Vostro 1400 and am trying to get the ethernet port to run at gigabit. In the past, I'd rarely used the ethernet port on the laptop vs the wifi, and the few times I have used it has been connected to a 10/100 switch. Since I'm going to be running some Virtualbox virtual machines on the laptop, I bought a 10/100/1000 switch to allow me to move the 20+gb disk images between my Dell GX620 and the laptop in a timely manner. First thing I find is that I only see a 100mb connection under Ubuntu, thinking its just a misconfiguration, I try the the Vista sata drive in the system, same thing.. The system has a Broadcom Corporation NetLink BCM5906M Fast Ethernet PCI Express (Rev 02), and according to several websites I check, this is a gigabit adapter. I know the older 57xxx adapters are gigabit, as I get a gigabit link on the switch with the GX620, which has a 57xx.. Is this a driver issue with Dell disabling the gigabit support on this model adapter?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
8 Krypton

Re: Vostro 1400 Ethernet..

Jump to solution

The system has fast Ethernet (aka 10/100) -- NOT gigabit - support:

http://support.dell.com/support/edocs/systems/vos1400/en/OM/specs.htm#wp1102222

The 5906M is a fast ethernet chip - it doesn't support gigabit.

HP, Lenovo, Apple and others have used it as well - at 10/100:

http://h18000.www1.hp.com/products/quickspecs/12746_na/12746_na.HTML

1 Reply
8 Krypton

Re: Vostro 1400 Ethernet..

Jump to solution

The system has fast Ethernet (aka 10/100) -- NOT gigabit - support:

http://support.dell.com/support/edocs/systems/vos1400/en/OM/specs.htm#wp1102222

The 5906M is a fast ethernet chip - it doesn't support gigabit.

HP, Lenovo, Apple and others have used it as well - at 10/100:

http://h18000.www1.hp.com/products/quickspecs/12746_na/12746_na.HTML