2 Bronze

Vostro 3460 and virtualization problems

Jump to solution

I'm trying to install the Intel Hardware Accelerated Execution Manager (HAXM) on my Vostro 3460. I need the HAXM to run Intel images in the Android emulator. The CPU (i7-3632QM) supports virtualization, but the HAXM installer says: "This computer meets the requirements for HAXM, but Intel Virtualization Technology (VT-x) is not turned on..."


Well, virtualization is already enabled in BIOS and I updated the BIOS too. I also tried the Dell CCTK Configuration Wizard to enable virtualization, but it displays error messages only. As I'm running out of ideas, maybe someone has already solved this problem? Any suggestions are welcome.

0 Kudos
1 Solution

Accepted Solutions
2 Bronze

RE: Vostro 3460 and virtualization problems

Jump to solution

Got it! Had to disable virtualization in BIOS, launch Windows, shut the it down and re-enable virtualization in BIOS. Then the installation of HAXM 1.0.7 worked. Running my Android emulator using the Intel images now...

View solution in original post

0 Kudos
3 Replies
10 Diamond

RE: Vostro 3460 and virtualization problems

Jump to solution

What version of Windows (7Pro, 7Home, 8, 8 Pro) and 32- or 64-bit are you running?

0 Kudos
2 Bronze

RE: Vostro 3460 and virtualization problems

Jump to solution

Windows 8.1 Pro, 64 bit.

Hyper-V is disabled in Windows features. The suggestions from here didn' work:

http://superuser.com/questions/540055/convenient-way-to-enable-disable-hyper-v-in-windows-8

Also tried to install the latest hotfix of HAXM from here:

http://software.intel.com/en-us/android/articles/intel-hardware-accelerated-execution-manager

Got it! Had to disable virtualization in BIOS, launch Windows, shut the it down and re-enable virtualization in BIOS. Then the installation of HAXM 1.0.7 worked. Running my Android emulator using the Intel images now...

0 Kudos
2 Bronze

RE: Vostro 3460 and virtualization problems

Jump to solution

Got it! Had to disable virtualization in BIOS, launch Windows, shut the it down and re-enable virtualization in BIOS. Then the installation of HAXM 1.0.7 worked. Running my Android emulator using the Intel images now...

View solution in original post

0 Kudos