Highlighted
Joe-LU
Copper

Vostro 3650 works only under intel rapid storage option in bios - bluescreen with ahci

Hello,

i own a vostro 3560 Notebook, i7, 8GB, 32GB msata and i replaced the HD by a Samsung 850 Pro SSD / 256Gb. Both ssds have been formated - i did not want to use the Intel rapid storage / start technology. The problem now is the following:

When i install Win 7 / 64 bit, this  only works in the "Intel rapid storage" mode (bios-option). If i try it with ata or ahci, the instalation hangs up after the first reboot at that point, the four windows- colours come together. There appears no bluescreen - the system only stopps.

I tried to renew the bios or changed it to version 13 and then back to V17 - but no sucess.

After i installed win 7 in this mode, I tried the regestry trick with the 0 instead of the 3 to load the ahci driver. I renewed the ahci-Driver manualy , and after that, i played with the ata driver in the same way. There always is the same result: the system freezes while booting when the colours come together. Now with  a blue-screen ;-).

The system only works, when in bios the irs-Option (instead ahci) is set.

Any ideas ... and sorry for my english ;-)

Regards

Joachim

0 Kudos