Highlighted
internalvoice
1 Copper

WD700 GPS mini card.

I have installed a DW700 mini GPS card I bought off ebay in my Latitude E6410.

Systems is: E6410, 500gb hdd, i5 CPU, 8GB ram, Win 10.

I have the card installed in the Dell On PCIe slot (by removing the top blank half of the card to make it fit a half space slot. I have re-routed the spare WLAN antenna to the location for the GPS receiver.

I have the driver installed WD700 CP210x Uart bridge and it shows up as COM3 which I have since switched to COM5 (I use a USB to RS232 to program radios that I have set up for COM3)

 

I am not getting a NMEI string from the unit.

It shows up under ports in device mannager, and also shows up as connected to one of the USB hubs (so the PCIe slot must have USB support).

 

No matter what I do I cannot get the thing to send NMEI data over COM5. I have tried various GPS specific apps that look for NMEI data on COM ports, and have also tried getting the data my using various terminals & hyperterminal applications to no avail.

 

I am thinking this is just another USB driver issue, I have had USB RS232 drivers not work in the past. Is there an alternative driver I can use? Perhaps a prolific variant?

 

Any insight would be greatly appreciated.

 

Thank you

 

0 Kudos