AJ5K
1 Nickel

Re: Weird sound issue XPS 17(L702x)

Yes I did have a popping speaker before.

It doesn't pop anymore, at all. I didn't have the most up to date driver installed. 

I went to the realtek website and installed the driver.

Which was odd considering dell normally wants to provide the drivers and does not allow that. (FYI, I also download the most up to date drivers for the Nvidia video card from Nvidia's website too)

Anyway, installed the driver, no more speaker pop. You may want to do the same.

0 Kudos
wildmanyeah
1 Nickel

Re: Weird sound issue XPS 17(L702x)

i had the same problem all i did was completely remove Mcavee and installed Microsoft security esentals in its place and problem gone.

0 Kudos
bipingiri
1 Copper

Re: Weird sound issue XPS 17(L702x)

I an also not able to solve the problem. HELP!!!!!!!!!!!!!!!!!!!!!

0 Kudos
kurtro
1 Copper

Re: Weird sound issue XPS 17(L702x)

I have the same issue with audio playback. It is stuttering real bad.(dell xps l702x 3d----8mb ram---i7 2.4Ghz)

installed a latency monitor and the intel rapid storage  driver is the one causing the DPC latency . Everytime the spike occurs the audio will stutter.

I updated the driver as rick slide recommends but the issue remains.

I uninstalled the driver and the issue isstill there only thistime it is caused by the following driver ataport.sys.

Please help

0 Kudos

Re: Weird sound issue XPS 17(L702x)

Hello,

Just to throw some light on this issue. People who still have mcafee installed on the computer.

Could you please disable netgaurd under Mcafee and check if you still have stuttering issue.

It will be under firewall. Please check this

community.mcafee.com/.../219216

Also please try increasing the Virtual memory.

Post back if you find any changes.

Anish

Certified Dell community Professional

0 Kudos
kurtro
1 Copper

Re: Weird sound issue XPS 17(L702x)

I dissabled netguard under Mcafee.

Same issue. Intel rapid storage driver latency spikes over 250 mS.

When I dissable intel rapid storage driver the latency spike are over 250mS form the atapi driver (ATAPORT.SYS)

Increasng virtual memory is not doing anything either.

Should I completely uninstall McAfee?

Thanksfor any help

0 Kudos

Re: Weird sound issue XPS 17(L702x)

Hey kurto,

Thanks for posting back. Please uninstall Mcafee and lets try if it helps the issue. Use the MCPR tool.

Here is the link

download.mcafee.com/.../MCPR.exe  

Anish

Certified Dell community Professional

0 Kudos
kurtro
1 Copper

Re: Weird sound issue XPS 17(L702x)

Hey Anish,

Uninstalled McAfee this morning and that cured the problem. No more latency spikes.

Installed Kaspersky and it is not giving me any problems at all.

Reinstalled all my programsI had dissabled to pinpoint the problem and the problem came back.

Same issue--latency spikes over 250mS causing audio and video stutter.

I started disabling my programs again and found out that my passport external hardrive software was causing it.

Although the drive was not connected and the Western Digital backup software was turned of, it was still running in the background causing problems. I dissabled the program in msconfig and my PC has been running like a champ.

I tried to load it up as much as I could, 3D rendering while converting video to MP4 web downloading and music playing.

It did not mis a beat. I hope this information will help somefolks with the sameproblems!!

Kurt

0 Kudos
Highlighted

Re: Weird sound issue XPS 17(L702x)

Hey Kurto,

Sorry for replying after a long time.

I am very happy to see your issue got Resolved and your system is working as you have expected it.

I am sure it will be of assistance for many of the people who is having the same problem.

Anish

Certified Dell community Professional

SisiLan
1 Copper

Re: Weird sound issue XPS 17(L702x)

Hi WAQAAS

i need your help to fix my problem with the sound card for xps 17 l702x which technical support unable to find, this noise while watching movies or youtube make me going mad.

Thanks

0 Kudos