Highlighted
2 Bronze

When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

The title says it all, the computer is inspiron 15r se. Pressing buttons and moving the mouse is important as i plan to play games on the laptop

0 Kudos
1 Solution

Accepted Solutions
Highlighted
2 Bronze

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution
15 Replies
Highlighted
4 Beryllium

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

Hi BeigeSponge,

You can disable 'Palm Tracking' feature in touch pad settings:

  • Click on Start->Control Panel->Hardware and sound.
  • Double click 'Dell Touchpad'.
  • Select 'Sensitivity' and uncheck 'Palm Tracking' to disable it.
  • Click on 'Save'.
Please reply for any further questions.

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
Here


Highlighted
2 Bronze

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

I have already done that, no diffrence, when i touch the keyboard and try and move the mouse it makes a sound

0 Kudos
Highlighted
2 Bronze

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

Also mine is called Palm Rejection

0 Kudos
Highlighted
2 Bronze

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

It works while using a usb mouse aswell only when using touchpad it doesn't

0 Kudos
Highlighted
3 Argentum

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

I'm on a Dell 17R SE 7720

Touchpad is an ALPS with Dell Touchpad software version V8.1200.101.214.

If I check the box to "Turn On" TouchGuard it works as advertised, while typing input sensed from the touch pad is inhibited.
If I uncheck the box "Turn On" TouchGuard it works as advertised, while typing input sensed from the touch pad is enabled

 

Perhaps check to see if you have the latest Dell Touch software from their download site for your unit??

Cheers

0 Kudos
Highlighted
2 Bronze

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

I did, but it wouldnt work so i just uninstalled dell touchpad software from the computer and it worked 😄

0 Kudos
Highlighted
2 Bronze

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

So can i have a reply because i want to turn off tapping as it is ruining my gaming experience without the dell driver i cant do it but with it my touchpad doesnt work while typing, so what should i do?

0 Kudos
Highlighted
5 Rhenium

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

Unfortuantely this has been configured at the factory to limit cursor movement while typing,  this is good when typing up a document when you really don't want the cursor moving all over the place.  It isn't so great when playing a game without using an external mouse.   It is the touchpad driver that is disabling the touchpad while you are typing,  if you can't use an external mouse while playing games, having the touchpad driver uninstalled may be your only choice.

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

0 Kudos
Highlighted
5 Rhenium

Re: When pressing a key on the keyboard i cant move the mouse via touchpad

Jump to solution

I have done some further research.  There have been a number of other users not liking the way that the touchpad stops working when pressing a key. The Touchpad driver is done by Elantech on the 15r SE.  Although I haven't tried it myself, and I don't have the registry keys to do this, but you may be able to go into the Windows registry and change touchpad settings so that the driver doesn't disable the touchpad when typing.  If anyone reading the forums has tried something like this please report here on what steps you took and was it sucessfull or not.

TB

Specialize in Laptops, Mobile Devices
#IWork4Dell

0 Kudos