Highlighted
dhelteme
1 Copper

Windows 10 install from USB hangs at "Getting ready"

I have an XPS 15 (L521x) laptop.  Started with Windows 8.1 with everything working fine.  Did the free upgrade online to Windows 10.  Notices after a few weeks that Windows Updates were failing, and could not update any device drivers.  Tried everything, including working with a Microsoft tech, and they couldn't fix it, recommended a reinstall.  So used the Media Creation Tool to create a bootable USB drive.  On reboot, hit F12, select UEFI USB to boot from.  Select the primary partition that the current OS is on.  It says it will rename that OS folder and create a new one.  Everything goes normal with the install for awhile.  After updating device drivers, it goes to a black screen with the Dell logo and says "Getting ready".  The dotted circle thing spins for several minutes.  Then the spinning stops.  Then nothing.  Have done this multiple times, and it always hangs at this same spot.  Have left it run over night and it never comes back.

Any ideas on how to get past this?  I have tried everything I have found in the forums.  No devices are attached to the laptop and I have the latest A16 BIOS.

0 Kudos