Clarvalon
1 Copper

XPS 12 9Q33 - Windows 10 Anniversary Update hangs on upgrade

Hi,

I previously upgraded from Windows 8.1 to 10, but the Anniversary Update will not complete properly and I've been stuck on v1511 for a few months now.

The installation goes through most of the steps but on reboot it just goes to a black screen with the dell logo and the endless spinning dots.  The error message after rolling back is: 0xC1900101 - 0x30017 ("The installation failed in the FIRST_BOOT phase with an error during BOOT operation".

I've tried the following based on other forum posts, unfortunately without success:

1)  Leaving this running overnight.

2)  Unplugging all USB devices.

3)  Installing upgrade from USB drive.

4)  Installing from a clean boot.

5)  Installing with wireless adaptor disabled.

In each case it hangs at the spinning dots.  After a few forced reboots the upgrade rolls back fairly quickly to the previous version.  One thing I haven't tried is a clean install, as if it fails I'll not have anything to roll back to.  Also it's unclear if my existing Windows 10 license will carry over.

Any help appreciated.

0 Kudos