Laptops General - Read Only

2 Bronze

XPS 13 (9343, Early 2015) Waves Maxxaudio CPU use

On my XPS 13 the sound card driver uses 30% CPU constantly when more then 1 users are logged in. I have removed and reinstalled the driver but the problem persists. Is this a known problem and will Dell release a driver update?

I have this model:
XPS 13 (9343, Early 2015)
Replies (24)
2 Bronze

I'm having the exact same problem on my XPS 13 (9343).  I uninstalled and reinstalled the audio driver but the problem persists.


There is another process that seems to run at 30% CPU usage as well but I don't remember the name.

I'm going to see if I can reproduce the problem by logging in more than 1 user.

2 Bronze

The other process is probably the igfxEM process related to the graphics driver. The supplied Dell drivers are extremely buggy. You can solve this by updating the Intel driver (https://communities.intel.com/thread/57299).

Quite logical the XPS 13 won't even last 3 hours on a battery charge when 2 processes are constantly using 60% of the CPU.

2 Bronze

Thanks! The igfxEM process was the process that I couldn't remember.

Regarding the sound driver, it was surprisingly easy to reproduce, unless I got lucky. I just simply logged into a second user, started a browser, then played a video on youtube.  After I closed the browser, the audio process remained running at ~30%.

2 Bronze

Just upgraded to Windows 10 and installed the Windows 10 sound driver. Still the same issue! The battery drains in under 2 hours with multiple users logged in......

2 Bronze

Same here. I upgraded to Windows 10...same problem exists.

2 Bronze

I just ran into this today on a new XPS 13. Waves MaxxAudio is hovering around 9.4% CPU usage all the time. What's up with that? How do we either get rid of it or kill it's CPU usage?

Any answer from Dell?

2 Bronze

Same issue here as well. It's surprising that Dell hasn't fixed or even acknowledged this yet, as it's a pretty major issue!

2 Bronze

Anyone have any updates to this, after 3 months?

I've determined that the WavesSvc64.exe process is repeatedly querying a few registry keys that don't exist (See http://1drv.ms/1OgQPWG ).

HKLM\SOFTWARE\Waves Audio\MaxxAudio\General\Param308
HKLM\SOFTWARE\Waves Audio\MaxxVoice\General\Param1095
HKLM\SOFTWARE\Waves Audio\MaxxVoice\General\Param1126
HKLM\SOFTWARE\Waves Audio\MaxxVoice\General\Param1128

I've tried manually creating the keys with blank values but hasn't solved the issue. Really frustrating.

Easily reproducible as mentioned by others by logging into a second user and playing audio.

Any information would be appreciated.

2 Bronze

Same problem here. Any solutions to this problem jet?

Top Contributor
Latest Solutions