Laptops General - Read Only

Last reply by 05-15-2017 Unsolved
Start a Discussion
2 Bronze
2 Bronze
106832

XPS 15 9550 - Crash on resume from sleep

As of today, I am no longer able to successfully wake my XPS 15 9550 from sleep. Yesterday it worked fine, today, every time, without fail, the computer's keyboard will light up and then it will auto-restart after about 30 seconds of no response. I am not in the Windows insider program and I did not install any software. 

Attempting to use system restore to my last point yields an unknown error.

sfc /scannow shows no violations.

Replies (10)
2 Bronze
2 Bronze
1506

You could try new Intel Graphics drivers? I just gave up on dell and bought a Gigabyte Aero 15.

2 Bronze
2 Bronze
6273

Hi Douglas.

Did you ever pinpoint what you may have thought the cause of this was? It's over a year after your issue and I'm experiencing the same problem.

I tried all of Robin's suggestions. Thought it may have been my mouse receiver, but alas.

This crashing has only started today, and out of the blue. Windows is current. I'm even running a different BIOS version than you when you had the problem.

I have an inkling that this could be a BIOS thing but I'm not sure. My laptop has also had an issue waking itself from sleep while shut that happens on occasion. Anything wake/sleep/startup/shutdown related is all over the place.

If anyone else has any more info on this problem, it would be appreciated. I know I'm a little late to the forum.

3 Zinc
6273

See my response above from a year ago. This is most likely a driver issue. Dell or Microsoft could have updated a driver. There was an update to the Intel HD Graphics 530 driver a few weeks ago which is causing people a lot of grief. Download, install, and run WhoCrashed (www.resplendence.com/downloads). This could indicate what program/driver caused the problem. Also as I said above, check the Event Log to see if anything shows there.

JohnD

2 Bronze
2 Bronze
6273

I am having the same issue. My laptop is 14 months old. I have never had these issues. It started the past few days. I haven't installed any new applications or made any changes to my system. I've received the blue screen of death a few times since this issue has started. I have contacted Dell Support phone line and they put me in touch with some third party firm in India that has cost me a lot of money and has not fixed the issue. This is absolutely unacceptable. Please help me identify the issue and solution.

Dell XPS 15" 9550

Windows 10 Pro

32 GB ram

Intel(R) Core(TM) i7-6700HQ CPU @2.60GHz

2 Bronze
2 Bronze
6273

The post just said that it didn't not find how to solve this.

I'm facing the same issue

2 Bronze
2 Bronze
6273

Hi Robin,

Have you even read the original poster post ?

I'm tired of Dell support and once again here is outlined how bad it is.

Anonymous
Not applicable
6273

Hi,

Thank you for letting us know that the issue is resolved .

Kindly do let us know if there are any other issues.

Thanks

Robin

2 Bronze
2 Bronze
6273

Hi there,

I have no idea why but the issue has solved itself. Sleep is working normally. I didn't find any information in the Windows Log, and powercfg lists no devices as wake armed.

3 Zinc
6273

This could be a driver issue. Bring up Event Viewer (right-click the Start Menu button and select from there), select "Custom Views" > "Administrative Events" and look in the "Source" column for "BugCheck". It might give you more information.

JohnD

Anonymous
Not applicable
6273

Hi,

Thank you for writing to us!

Kindly follow the steps below .

  1. Click Start , type command in the Start Search box, right-click Command Prompt in the Programs list, and then click Run as administrator.

If you are prompted for an administrator password or for confirmation, type your password, or click Continue.

  1. At the command prompt, type powercfg /a. 

Check the output of the command

Also you may follow these below steps.

 

A hardware device might be keeping your computer awake. USB flash drives and USB mice are common devices that can keep your computer awake. Make sure that you have the most current drivers all of your devices.

To prevent a device from waking your computer

1.      Open Device Manager by clicking the Start button , clicking Control Panel, clicking System and Security, and then, under System, clicking Device Manager.‌  If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

2.      In the list of hardware categories, find the device that you want to prevent from waking your computer, and then double-click the device name.

3.      Click the Power Management tab and then clear the Allow this device to wake the computer check box.

4.      Click OK.

A program or scheduled task might be waking your computer. By default, Power Option settings do not allow scheduled tasks to wake the computer from sleep or hibernate. However, some programs might awaken the computer if these settings have been changed.

To prevent programs from waking your computer

5.      Open Power Options by clicking the Start button , clicking Control Panel, clicking System and Security, and then clicking Power Options.

6.      On the Select a power plan page, click Change plan settings for the plan that you want to change.

7.      On the Change settings for the plan page, click Change advanced power settings.

8.      On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK.

Kindly let us know if the issue is resolved.

Thanks

Robin

Latest Solutions
Top Contributor