Highlighted
Neilio1
1 Copper

XPS M1530 - Non-responsive Media Control Buttons assistance!

Hi folks,

A fairly minor problem this one, but hoping someone can advise me regarding the Media Control Buttons - mine are completely unresponsive, do not glow blue any more when touched, etc.

I have recently performed a Dell Factory Image Restore (not on account of the buttons, but for another problem which has been resolved), but I don't think it is that which has caused the problem.

Could it be a driver issue, or is it more likely to be an actual hardware problem where the control button panel needs replacing or somesuch?

Many thanks in advance for any help/suggestions emoticon.Smile.title

N

0 Kudos
4 Replies
Pochacco1986
1 Copper

Re: XPS M1530 - Non-responsive Media Control Buttons assistance!

I also have the same issue. They were working fine, now they have stopped working. The only thing I've done was download a BIOS update and a new driver for my Nvidia graphics card. I would appreciate any help.

Tags (1)
0 Kudos
Neilio1
1 Copper

Re: XPS M1530 - Non-responsive Media Control Buttons assistance!

Turns out the Dell Media Control buttons are controlled by the Quick Set driver.  You could try reinstalling that to see if it is a driver problem.  In my instance it wasnt, so I ended up having the whole Media Button panel replaced while I was having my hard drive replaced at the same time.  Works fine now.

0 Kudos
TheRealFireblad
5 Rhenium

Re: XPS M1530 - Non-responsive Media Control Buttons assistance!

Welcome to the forums Neil emoticon.Yes.title

 

 

Was Media Direct also reinstalled with the factory image restore?

Assuming it was... everything should of course work as it once did.  But *maybe* the drivers need updating - particularly the chipset drivers?

You should've received a chipset drivers disc with the laptop, but those will be the original/older drivers, so you'd be better going to the XPS M1530 'Drivers & Downloads' page, to get the latest drivers.

 

Be sure to select the appropriate OS version first though - i.e. Vista 32bit/64bit emoticon.Wink.title

From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

 

XPS M1730:

Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
8x Super-Multi DVD±RW
Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
Integrated 2MP Webcam
Dell Wireless 355 Bluetooth 2.0 Module
Intel Next-Gen Wireless-N Mini-Card
TV Tuner and Dell Travel Remote Control
4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

230W AC Adapter / 9-cell Lithium-Ion Battery

Windows 7 Home Premium (64bit)

0 Kudos
iamthesgt
1 Copper

Re: XPS M1530 - Non-responsive Media Control Buttons assistance!

I have the same problem, only on the XPS M1330. It happened right after I installed Vista Service Pack 2 (so far the only problem I've had with Vista). I assume it was Vista that disabled them. Occasionally, they will work, but they don't do anything and don't glow blue normally when touched. The most annoying part is the fact that the eject button is also not working. Anybody have a fix for this?

0 Kudos