Laptops General - Read Only

Last reply by 09-26-2008 Unsolved
Start a Discussion
2 Bronze
2 Bronze
10922

XPS M1530 won't hibernate

I have a M1530 that was sent to me after sending my E1505 in multiple times for problems. This computer has been a complete disappointment its slow, it hangs up, it take forever to turn on and off, even hibernate when it worked would take up to 8 minutes to hibernate. Now when I hit Fn+F1 to hibernate it comes up with a error message that in the top bar says "QuickSet - Unable to hibernate system." and the message in the box says "Failed to hibernate as this state is not presently supported. Do you want to enable hibernation now?" and it gives me a yes button and a no button so as would you would expect I hit yes and that box disappears and another one comes up same "Quickset" title at the top and the message in the box says "Unable to enable hibernate power state." and all I can click is "ok". I checked the power management settings in all different power states and in everyone of them hibernate is an option and is enabled. Nothing has changed since I have gotten the computer except that I ditched the very bad McAffee since it let in a Trojan during the first week I had the computer and went to CA Security which my uncle who loves Dell computers and told me that this anti-virus program was much better. I also downloaded the free trial of the Dell PC tune-up program and tried runnign that and it ran said my computer needed work and says it fixed it up and it is running great however it is not. I am at my wits end with this thing and up until the first issue I had with my E1505, which was a broken hinge on for the screen, it was a far more reliable and well performing computer. Please help me figure this out so the headaches can stop.
Replies (3)
2 Bronze
2 Bronze
272

Sorry to be the annoying newbie but I am just really frustrated with this and I really don't want to have to call support and talk to "Ted" in India who got a crash course in english and can't understand me and I can't understand him and he just defualts to telling me to try everything I have already done.

4 Tellurium
272

Sound like you may have a bit of corruption on your drive. Probably the best thing you can do is reinstall Windows if you havn't done that yet. Usually the firth thing I do when I buy a computer is immediately check for problems with anything. Even a little hangup or showness, and I reformat and reinstall everything. The software installed from the factory is not always reliable.

 

BTW, here is the best number to use for XPS support: 1-800-232-8544

Message Edited by stefanrp97 on 09-25-2008 03:39 PM
3 Argentum
272

if you have ran a disk cleanup it has deleted the hibernation file the quick fix is to use the power config command to enable the function as follows.

 

start a command prompt as Administrator.

 

At the command prompt, type powercfg /hibernate on

 

This has happened to me a few times.

Latest Solutions
Top Contributor