Highlighted
toksuede
1 Nickel

XPS13 2 in 1 stuck on Dell logo

Hello.  

I just bought my wife a XPS13 and wanted to update the BIOS.

It seems as though it was finished, but it is stuck on the Dell logo.

I can go into the bios setup by pressing F2, but I don't know what to do form here.

Is there anything I can do there to change so it will boot into Windows 10?

I've tried to safe boot, but it won't boot.

I've tried the Fn + Power and that didn't work either.

I tried F8, but that also gets stuck on the Dell logo with the "F12 to setup" screen.

Any help will be appreciated as my wife could possibly spank me for ruining her laptop... Smiley Sad

0 Kudos
2 Replies
LSUFAN51
5 Rhenium

RE: XPS13 2 in 1 stuck on Dell logo

Please list exact Dell model number . Example: Dell XPS 9360

In the meantime,  I would suggest Reset the BIOS to Default Values to see if that will make any difference.

0 Kudos
Saltgrass
4 Ruthenium

RE: XPS13 2 in 1 stuck on Dell logo

There are many threads about repair loops.  For now, I might mention that it could take 3 times for Windows to repair a problem.

My 9365 has not yet seen that situation.  Did some Dell utility get involved since it may start after a certain number of Windows tries.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos