Highlighted
jacobacci
1 Nickel

XPS13 9350 Bluetooth Tethering - INVALID_MDL_RANGE

Hi all

I am trying to use the internet connection on my Xperia Z3compact from my XPS13 9350 using Bluetooth.

I can setup the connection and I do get internet connectivity on the XPS13. However shortly after I set up the connection between the two devices, I get a blue screen on the XPS13 with the message "INVALID_MDL_RANGE". This happens every time. I have found the following reference to this stop code:

http://www.carrona.org/bsodindx.html#0x0000012E

I am using Windows 10 1607 with atest updates on the XPS13 and 

Android 6.0.1 build 23.5.A.0.575 on the Xperia Z3c

Has anyone else encountered this issue?

Thanks a lot for any help.

0 Kudos
5 Replies
Moderator
Moderator

RE: XPS13 9350 Bluetooth Tethering - INVALID_MDL_RANGE

Hi Jacob,

We’re listening. We’ll surely try and assist you. Please let us know if the blue screen appears only when you pair your phone with the computer? Please let us know if the Bluetooth drivers were reinstalled? we suggest you to update BIOS. Please enter your service tag # on the link below and click on ‘Get drivers and downloads’ then download the BIOS from BIOS section and install it.

http://dell.to/1n3X2po

Please let us know if this helps.

0 Kudos
jacobacci
1 Nickel

RE: XPS13 9350 Bluetooth Tethering - INVALID_MDL_RANGE

My BIOS, drivers and Windows are up to date. I also deleted the Xperia on the XPS13 and repaired the device. Unfortunately the problem still persists.

0 Kudos
Moderator
Moderator

RE: XPS13 9350 Bluetooth Tethering - INVALID_MDL_RANGE

Thank you for the update Jacob. Please let us if you’ve tried the tethering feature available on the phone to connect to the internet.

Also, we request you to try using the internet connection on the phone using a different computer via Bluetooth to check if the issue appears. Kindly share your findings.

0 Kudos
jacobacci
1 Nickel

RE: XPS13 9350 Bluetooth Tethering - INVALID_MDL_RANGE

Hi Lijo,

I have tried pairing my other Laptop (Sony Vaio SVP 1321C5E) with the Xperia Z3c and bluetooth tethering works fine for that combination.

So it seems to me to be a problem on the XPS13 side.

One difference that I see between the two machines is the version of the bluetooth driver.
XPS13: 18.1.1551.2884 (newest that Dell update supplied, windows update did not suggest newer)
VAIO: 19.1.1627.3533 (supplied by windows update)

Thanks

Rudi

0 Kudos
Moderator
Moderator

RE: XPS13 9350 Bluetooth Tethering - INVALID_MDL_RANGE

Thank you for the update Rudi. Thank you for trying the step. Please share the service tag/express service tag, the name on the account and your email address through a private message, we’ll check for more details and assist you. To send a private message, click on my name and select ‘Send private message’.

0 Kudos