renron
1 Copper

activating SSD disk on XPS 15

Hi,

I have seen around the forum that a lot of others are facing an issue intel rapid start. i too am getting the same error message on start up of my DELL XPS 15 as per per the attached screenshot. I have checked the bios and it does have a 32gb mSATA drive. But the system does not detect the same when i list the disk in  the DISKPART command as per your suggestion in one of the forums.

Please see if you can help me out on how to enable SSD boot for my machine.  let me know if you need any further details.

Thanks in advance.

Rony

0 Kudos
3 Replies
Moderator
Moderator

RE: activating SSD disk on XPS 15

Hi renron,

Please refer to the instructions in the link below for enabling Intel Rapid Start Technology.

http://dell.to/1foZ0NE

Please let me know if this helps.

0 Kudos
renron
1 Copper

RE: activating SSD disk on XPS 15

Hi Ravi,

Sorry for my being a bit slow on this, but in the link given it is mentioned that i need to allocate 8 GB from the partition on the far right of my SSD this is the same as my OS drive/ primary hard disk.  is this correct? when i proceeded after this step, in DISKPART there is only one volume listed under the available disks (Disk 0) this has both the os & free allocated disk as per the attached image below. please let me know if this is fine before i proceed with the rest of the steps to create the partition.

Thanks in advance.

 

0 Kudos
Moderator
Moderator

RE: activating SSD disk on XPS 15

Hi renron,

I see that the mSATA drive is not getting recognized on your system. Please private message me with the snapshot of the BIOS main screen (F2 during startup) so that I can check and assist you further. To send a private message, click on my name and select ’Send private message’.

0 Kudos