john811
1 Copper

adapter

Hi, I have a Dell studio 15 laptop with Windows 7 Home Premium(64-bit),intel i3 processor, 4GB RAM and 1GB Graphic card(AMD RADON), About 2 months ago,i had updated my graphics driver from Dell. After the Update my computer started to have errors like shut down without warning, Display not responding and sometimes a blue screen appears. So I downloaded the recommended driver directly from AMD website and also installed it. But the problem is not solved. Yesterday when i tried to open the 'Catalyst(TM) Control Center'

Thanks & Regards,

John P

0 Kudos
2 Replies
Highlighted
8 Krypton

Re: adapter

Go Back To dell Software download page, same place you got your first upgrade and look at the previous drivers, attempt to go backwards and install your original driver, see if that helps.

Al

Moderator
Moderator

Re: adapter

Hi john,

I would suggest that you run the diagnostics on the computer by following the steps mentioned below and check if there is any issue with the hardware on your system.

  1. Turn on or restart the computer.
  2. Immediately at the Dell logo screen, starting tapping the <F12> key once a second until the One Time Boot menu appears (if the computer boots to Windows turn the computer off and try again).
  3. At the One Time Boot menu, press the <Down> arrow key to highlight Diagnostics, PSA+ or Enter ePSA, then press <Enter> to begin the hardware Diagnostics.
  4. Write down any error codes listed. Reply to us with the error codes.
0 Kudos