tyagisk1964
1 Copper

cpu usage problem

i have inspiron 14r with i3 processor but somedays before it started showing 100% cpu usage for no reason.... i thought it might be virus but norton  kaspesky couldn't find any...... even at times it shut down automatically whie using vlc or explorer or anything which i use normally.....some said about cpu temp.....which maybe the reason of this problem...but i checked the temp.... too at that time when usage was 100 .....it was around 47 at that time......when it shuts down it doesn't open for sometime ...when i press the power button it just blinks then turn of.......then after a while it blinks for longer time when i turn it on again .....doing this for around 10-15 min  after then it starts ormally but then again after a 10-15 min only again cpu usage becomes 100 ad then automatic shut dow.....aslo i have tried using task bar for ending processes and msconfig way...one of which was useful.....please help me

Tags (1)
2 Replies
Moderator
Moderator

RE: cpu usage problem

Hi tyagisk1964,

I would suggest that you run the diagnostics on the computer by following the steps mentioned in the video below and check if there is any issue with the hardware on your system.

http://dell.to/164l6g4

Also, I’d suggest that you optimize and maintain your computer. Please run the fix it tools from the link below to check for issue resolution.

http://dell.to/1a2tzGD

Please let me know if this helps.

0 Kudos
tyagisk1964
1 Copper

RE: cpu usage problem

NOW THE SYSTEM IS NOT EVEN STARTING.. ...THE POWER BUTTON JUST BLINKS AND THEN NOTHING HAPPENSS..............

0 Kudos