daadaman
1 Copper

disable Studio1735 touchpad

Jump to solution

So what do I do?

I can

Not even type this message

The Cursor Moves Around Erratically While Typing 
on the Notebook Keyboard

 

Note:

When there is not a Dell Touchpad tab your computer does not have the option shown below.

 

Disables and Enables the Touchpad on some computers. Press and hold the <Fn> key then press the <F3> key.


Disables and Enables the Touchpad on some computers. Press the <F6> key.

Disables and Enables the Touchpad on some computers. Press the Touchpad Disable/Enable key,
(the key is located to the right of the <F12> key).

0 Kudos
1 Reply
Highlighted
daadaman
1 Copper

RE: disable Studio1735 touchpad

Jump to solution

Not surprised there is o. n respponse. everyone who has to type with one hand on a mouse will be sick of the "support by Dell". a euphamism!

0 Kudos