Highlighted
hugoboss456
1 Copper

e6420 bios clock not running

Hi,

my bios version  is : A24 ,A24, last version now.

I set time  on bios but after power off, the bios still get the time before shunt down.

As Windows always take the bios time after start, the time  will always remain wrong if after power  off before.

Time  on Windows run well if updated manually.

Normally on Bios, even with wrong time and cmos battery pulled off, the clock should be running, with mine the clock can be changed but never run

Cmos batt changed multiple time for nothing better

Thanks

Tags (1)
0 Kudos
2 Replies
9 Rhodium

RE: e6420 bios clock not running

It's likely the clock chip itself is bad -- this will require a mainboard replacement.

0 Kudos
hugoboss456
1 Copper

RE: e6420 bios clock not running

Hi, solved by resetting  BIOS, CMOS and NVRAM !!!

Part 4:

4. Clearing the BIOS, CMOS and NVRAM By Removing and Reseating the CMOS Battery

www.dell.com/.../how-to-perform-a-bios-or-cmos-reset-and-or-clear-the-nvram-on-your-dell-system

--------------------------------------------------------------------------------------------

Before this post I've done a reset with main battery removed, AC power cable disconnected, and power button pressed more than 10 sec, the problem was not solved,

I also pulled cmos battery and ac power cable off without solution

the solution is to do all of this the same time

1-AC power cable removed

2-main battery removed

3-cmos battery removed

4-power button pressed 20 sec

5-in addition not on the list but  I waited 30 minutes before reconnect the part

(connect cmos battery, main battery, power cable and  turn on the computer)

If successful you'll see just after power on, warn that the date and time is not set, suggesting press "F1" to continue, "F2" to enter bios...

In bios you can see  clock running even with false date and time

good luck :-)

0 Kudos