mahmed756
1 Copper

laptop won't flash bios

Hi 

I have a problem with my Dell latitude e5440.

I tried to flash bios before but it failed for some reason and now my laptop have weird power up issue . the laptop takes so long to display anything when I turned it on and then turn off in seconds and then I have to turn it on for the second time for it to work normal. ( in simple words the laptop have to be turned on twice to work) .

now I'm trying to fix this issue by flashing the latest bios A11 from dell website or any other version and every time I try to do that the laptop start prepare for the bios flash and then say restarting and when it restart it just go right to windows and don't flash the bios.

I tried to flash the bios from the bios screen itself same thing restart and nothing happen just go to windows.

I removed the cmos battery for 30 mins and hold down the power button to reset the bios still nothing change.

I don't know what to do at this point, any help will be very appreciate it.

Thank you

0 Kudos