Laptops General - Read Only

Last reply by 01-18-2015 Unsolved
Start a Discussion
2 Bronze
2 Bronze
9070

need help pls! I think FN+F7 (I/D GFX) shortcut bricked MB

Hello

I have M18x R2 with i7 extreme, single gtx 660m, I'm not quiet sure with bios i had A9 unlocked but i may have updated it to A10 unlocked few month back. I had nothing overclocked everything was in stock configurations.

So what happened i was in win7 and for some reason i hit FN+F7 it asked me to reboot and i did which was last time it booted to win7. Once i click power it starts, lughts up everything just for second without displaying anything on screen and shuts off after that, tryed powering up many times nothing, reseted bios nothing, by draining Fn and power button combination nothing, tryed blind flash to stock A3 it seems like it's starting process both fans spin full speed and nothing happens after that no beeping sound, tryed different usb drive nothing again, i removed gpu and try booting nothing again, i even swapped cpu and still the same. I ran out of options don't know what else to try, it seems that it still got life in it but can't figure it out what to do. I don't understand how this stupid keyboard combination can ruin it? Any suggestions? pls

Reply (1)
2 Bronze
2 Bronze
723

Looks like no solution to this. Was on a phone with alienware tech support and they've been very useless, they didn't even know that bios could have beem flashed trough dos or USB drive. I guess i have to replace mb

Latest Solutions
Top Contributor