Disgusted_1
1 Copper

problems since updating bios to a14

NEC DVD+RW ND-5100A in my Inspiron 8600 does not work properly anymore.  I can no longer write DVDs.  It either insists there is no DVD in the drive or it begins writing and then fails.  Also, the drive will no longer play read some DVD that played fine in the past and can still be played on my DVD player and other laptop from another manufacturer.
 
I can no longer get into my BIOS.  I hit F2 but all I get is a black screen.  Also, what I believe to be related, on boot I no longer see the BIOS messsages while the computer boots up.  The first thing I wee (after sitting with a black screen) is the Windows logo and then the Icons appear.
 
The LED indicator on the computer that use to light whan I was plugged into an AC power sourse no longer lights.
 
All of these problems seem to have begun after updating to the most recent version of BIOS..
 
I had other proplems today and wanter to bot from the installation CD in order to Fdisk, format and reinstall Windows XP.  I was unable to and I believe it and everything above are dur to a BIOS problem.  These problems all began after updating my BIOS to A14 at thre direction of a Dell technician.  I tried to to work with Dell today when I was unable to boot from the reinstallation CD and after 1 and 1/2 hours the told me they would send me a new cd/DVD drive and installation CD.  I don't believe the drive or the installation CD is the problem, but I could not convince the Dell support person of this. 
 
I've tried everything I can think of.  Anyone have any ideas.
0 Kudos
1 Reply
Disgusted_1
1 Copper

Re: problems since updating bios to a14

I have also noticed that when I use to boot my 8600 a BIOS post screen would appear and give  the BIOS setup option key with a little status bar (w/ green indicators) would run showing the boot progress; then it booted into the Win Xp.  That doesn't happen anymore and when I try to go into the BIOS nothing displays on the screen. The screen is black until the WinXp finally loads then it runs fine.
0 Kudos