Highlighted
schwingdad
1 Copper

'quote' and "double quote" key issue

Jump to solution

I have a one month old Inspiron 7520 with Windows 7.  I have an issue with the "   '  key.  In order for the "   &  '   to work, I need to hit the spacebar or any other key after strinkinbg the "  '   key.  It does not function like all the other keys.  Anyone know of a fix?

 

Thanks,

 

Marcus

0 Kudos
19 Replies

Re: 'quote' and "double quote" key issue

Jump to solution

Hi Marcus,

Are you facing this issue using any particular application?  Open a “Notepad” and check if you are facing the same issue.

You should check the keyboard layout settings on your new laptop. Below are the steps:

  • Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
  • Under “Format”, make sure "English (United States) is selected. 
  • Click on "Location" Tab and check "Current Location" should be selected as "United States”.
  • Click on "Keyboard and Languages" tab.
  • Click on “Change Keyboard”.
  • Under “General” tab, make sure "English (United States) - US is selected.

If you find that your system does not have the above settings, please follow the following steps to change the keyboard layout settings:

  1. Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
  2. On the Keyboards and Language tab, click ‘Change keyboards’.
  3.  Click ‘Add.
  4. Expand the language to “English (United States) - US".  
  5. Expand “Keyboard list, click to select the “English (United States) - US" check box, and then click ‘OK.
  6. In the “Options”, click “View Layout to compare the layout with the actual keyboard.
  7. In the “Default input language list, click “English (United States) - US", and then click “OK two times.
  8. In the “Regional and Language Options dialog box, click “OK”.

Note: The Language bar appears on the taskbar. When you rest the mouse pointer over this bar, a tooltip appears that describes the active keyboard layout.

  1. Click the "Language" bar, and then click “English (United States) - US".

If the above step does not fix the issue, change the keyboard settings in “Ease of Access”. Below are the steps:

  1. Click on “Start” and click on “Control Panel”.
  2. Click on “Ease of Access Center”.
  3. Click on “Make the keyboard easier to use”.
  4. Uncheck all the boxes and click on “Apply” to save the changes and check if the issue is fixed.

You can also check if you are facing the same issue using the On Screen Keyboard:

  1. Click on “Start” and type in the search box “run” and press enter.
  2. A small window will open.
  3. Type in “OSK” and press enter.
  4. On Screen Window will appear.
  5. You can click on the various characters to type using On Screen keyboard.
  6. Check if the same issue occurs using On Screen Keyboard.

Keep me posted. Please reply for further questions.

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
http://dell.to/YBlak6

lost1wing
1 Copper

Re: 'quote' and "double quote" key issue

Jump to solution

I hate to jump in someone elses thread, but I have the same exact problem on a Dell 5520. The same condition applies to the OSK.

 

Tim

0 Kudos

Re: 'quote' and "double quote" key issue

Jump to solution

Hi Tim,

How long have you been facing this issue? Are you facing this issue with any particular application. Since you face the same issue with On screen keyboard as well, I will suggest you to check the keyboard layout settings on your laptop:

Note: The below settings are for United States. Please check/change the settings as per your region/country.

  • Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
  • Under “Format”, make sure "English (United States) is selected. 
  • Click on "Location" Tab and check "Current Location" should be selected as "United States”.
  • Click on "Keyboard and Languages" tab.
  • Click on “Change Keyboard”.
  • Under “General” tab, make sure "English (United States) - US is selected.

If you find that your system does not have the above settings, please follow the following steps to change the keyboard layout settings:

  1. Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
  2. On the Keyboards and Language tab, click ‘Change keyboards’.
  3.  Click ‘Add.
  4. Expand the language to “English (United States) - US".  
  5. Expand “Keyboard list, click to select the “English (United States) - US" check box, and then click ‘OK.
  6. In the “Options”, click “View Layout to compare the layout with the actual keyboard.
  7. In the “Default input language list, click “English (United States) - US", and then click “OK two times.
  8. In the “Regional and Language Options dialog box, click “OK”.

Note: The Language bar appears on the task bar. When you rest the mouse pointer over this bar, a tooltip appears that describes the active keyboard layout. Click the "Language" bar, and then click “English (United States) - US".

Keep me posted. Please reply for any further questions.

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
http://dell.to/YBlak6

0 Kudos
Vishal Palkar
1 Copper

Re: 'quote' and "double quote" key issue

Jump to solution

Hi,

I too face the same problem and I live in Mumbai, India please help me out.

I recently bought an Inspiron 15R 5520

Regards

Vishal

0 Kudos

Re: 'quote' and "double quote" key issue

Jump to solution

Hi Vishal,

Please open a notepad and type something to check if you face the same issue. How long have you been facing this issue? Are you facing this issue with any particular application. 

You should check the keyboard layout settings on your new laptop. Below are the steps:

  • Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
  • Under “Format”, make sure "English (United States) is selected. 
  • Click on "Location" Tab and check "Current Location" should be selected as "United States”.
  • Click on "Keyboard and Languages" tab.
  • Click on “Change Keyboard”.
  • Under “General” tab, make sure "English (United States) - US is selected.

If you find that your system does not have the above settings, please follow the following steps to change the keyboard layout settings:

  1. Click Start, type ‘intl.cpl’ in the Start Search box, and then press enter.
  2. On the Keyboards and Language tab, click ‘Change keyboards’.
  3.  Click ‘Add.
  4. Expand the language to “English (United States) - US".  
  5. Expand “Keyboard list, click to select the “English (United States) - US" check box, and then click ‘OK.
  6. In the “Options”, click “View Layout to compare the layout with the actual keyboard.
  7. In the “Default input language list, click “English (United States) - US", and then click “OK two times.
  8. In the “Regional and Language Options dialog box, click “OK”.

Note: The Language bar appears on the task bar. When you rest the mouse pointer over this bar, a tooltip appears that describes the active keyboard layout. Click the "Language" bar, and then click “English (United States) - US".

If the above step does not fix the issue, change the keyboard settings in “Ease of Access”. Below are the steps:

  1. Click on “Start” and click on “Control Panel”.
  2. Click on “Ease of Access Center”.
  3. Click on “Make the keyboard easier to use”.
  4. Uncheck all the boxes and click on “Apply” to save the changes and check if the issue is fixed.

You can also check if you are facing the same issue using the On Screen Keyboard:

  1. Click on “Start” and type in the search box “run” and press enter.
  2. A small window will open.
  3. Type in “OSK” and press enter.
  4. On Screen Window will appear.
  5. You can click on the various characters to type using On Screen keyboard.
  6. Check if the same issue occurs using On Screen Keyboard.

Keep me posted. Please reply for further questions.

Thanks and Regards,
Vikram M
#iworkfordell
To know more about Dell’s products, services and drivers & downloads, please go to 
http://dell.to/YBlak6

0 Kudos
205
1 Copper

Re: 'quote' and "double quote" key issue

Jump to solution

Hi Vikram,

I have tried your suggestion but still do not solve the issue. Any other things to check?

0 Kudos
think202020
1 Copper

Re: 'quote' and "double quote" key issue

Jump to solution

Hello, thanks for the clear suggestions.  

I have a brand new Inspiron 17R 5720, and I am having the exact same problem. 

I have gone through ALL of the suggestions you made above.  They are not effective.  When I open a notepad to test out the changes, I get the same glitch, whether using the On Screen Keyboard or the built-in one.

Specifically, if I type a double quotation mark ("), it does not appear on the screen until I type an additional key.  

If the next key I type is a vowel, it creates an umlaut over the vowel:  ä ë ï ö ü

If I type the quote a second time, I get two quotes.

If I type a single quotation mark ('), it does not appear on the screen until I type an additional key.  

If the next key I type is a vowel, it creates an accent over the vowel: á é í ó ú

If I type the quote a second time, I get two quotes.

I have no need for umlauts and accents.  However, the quotes are essential for me, and this interferes with my work flow.    

I have removed the US-International keyboard from my settings.  It is now set to just English-US.  

There must be a glitch in the software programming for the keyboard.  Is there a driver I can update??

Please help!

Thank you,

Samantha

Tags (2)
0 Kudos
The_Dan
1 Nickel

Re: 'quote' and "double quote" key issue

Jump to solution

Hey Samantha, 

I have a Dell Inspiron 17R and I just fixed this problem. Vikram is mostly right about how to solve it, but he left out an important key element in his  formula. After a person does the: 

  1. windows button + R, 
  2. intl.cpl 
  3. keyboards and languages > Change Keyboard 
  4. English (United States) - US
  5. Add 

that person then needs to:

  1. Go  down to the Installed Services box on that same page, 
  2. Click /highlight the line that says  "United States-International" 
  3. Click Remove
  4. Click Apply
  5. Click OK
  6. Click OK
Now open up a new notepad window, type regularly with quotes and whatnot, and then smile a really big smile knowing that you don't have to do those frustratingly asinine "jump through hoops" shenanigans anymore, just to write something simple in the English Language on your new-ish computer. Have fun!  = ) 

- The Dan  

Re: 'quote' and "double quote" key issue

Jump to solution

Dan - I don't know if you follow this board or how long ago you posted this message...  but I just want to say

YOU ARE MY HERO.

Seriously.

I signed up for the Dell Community specifically to tell you this.

You have saved my sanity.  

If you're having the same issue that I and apparently a lot of other people are having, follow Dan's instructions.

I will say that you need to REOPEN whatever software was giving you a hard time.  I was using MS Word and had to exit the program completely...  but when I reopened it, a huge smile DID in fact cross my face.

Thanks again!!