maxd
4 Ruthenium

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

Go to Start\Run and enter this command:

gpedit.msc

If the Group Policy Editor comes up then you can follow the directions (in link) for viewing and possibly changing the ClearPagefileAtShutdown setting without manually using the Registry Editor; it's a much safer way to accomplish the same thing.

http://www.computercare.ca/forum/showthread.php?t=5148

0 Kudos
maxd
4 Ruthenium

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

Sorry. From the top of the page, look at Number 4 under Shutdown Works, But it's Real Slow.

0 Kudos
jon_dell
1 Nickel

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

I followed the instructions on:  http://www.computercare.ca/forum/showthread.php?t=5148

under "Shutdown works, but it's real slow"  (point 4).

This is what I found when I arrived there,

Group Policy > computer configuration>windows setting>security settings>local policies>security options> shutdown: clear virtual memory pagefile disabled

 I found out that 'shutdown: clear virtual memory pagefile' was already disabled when I got there.

If I enable 'clear virtual memory pagefile', it would go contrary to point 4's instructions, since the author was suggesting that  shutdown: clear virtual memory pagefile enable was the reason for the shutdown being so slow.

What now?

0 Kudos
maxd
4 Ruthenium

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

It shouldn't hurt your system to do the thorough scan as suggested so I would do that first. If it passes then go to Start|Run and eneter this command:

devmgmt.msc

When Device Manager comes up, click View\Show Hidden Devices.

If there are any devices with corrupt drivers you will see a yellow or red mark. Right them down and post them back.

Also in Start|Run you could enter this defrag c: -b and see if that has any effect on speed.  You could also do security scans of av and malware but later. Hopefully someone can jump in with a more decisive answer. Tomorrow.

0 Kudos
jon_dell
1 Nickel

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

Device Manager> View\Show Hidden Devices.

No devices appeared with yellow or red marks against them.

As for defrag c: -b, I 'll try that a later; update forthcoming.

0 Kudos
jon_dell
1 Nickel

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

defrag c:-b works in the beginning but lets  you down later.

defrag c: -b worked and solved the problem straight away

Noted zero lag between start>shutdown and  final shutdown prompt (i.e. shutdown/log-ff/start by/restart etc).

Problem solved at that point. (note I didn't actually proceed with shutting down my Dell after

defrag c: -b).

But a few hours later when I was finished using my Dell for the day, I realized the problem was not solved by

'defrag c: -b'. It answered my question initially only.

What now?

0 Kudos
maxd
4 Ruthenium

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

Can't hurt to run chkdsk command from Command Prompt; when it's finished if it suggests to run a fix on it run this command:

chkdsk /r (choose Y and Enter, close prompt and restart.)

I would also disable your wireless card in the Device Manager\Network Adapters (right-click on it and select Disable). re-start twice.

Use the Run command msconfig to prevent your AV program from running at startup and restart twice (I trust you have only one anti-virus program installed).

Not sure if this has any relevance to problem but at some point might want to re-set your services back to their defaults. More on this later; will have to find the file fix for this.

Also, you could run this command: eventvwr

Check today's Administrative Events and Applicatiions and Services (if you have restarted or shutdown computer at least once today) to see if there appears to be anything that might be related to the delay.

I would also uninstall any programs you know you don't need or know you can re-install, and restart-I always use the program's uninstaller in Programs\?\Uninstall;  if you have Office on it, without cd, you could attempt to Uninstall\Repair the Office suite if that option is available

Run a full defrag using the Windows defrag or my favoriite, download.cnet.com/.../3000-2094_4-10567503.html

You could also re-set your BIOS to its Defaults but that effort is probably meaningless.

PS There are more advanced programs you could run that might be helpful in detecting the delay but I haven't use them enough to walk you thru them.

maxd
4 Ruthenium

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

Two other things you could try:

'Create' a new user(account) and try the restart (twice); I suggest making it one with administrative rights.

On current account I would install this fix (make a System Restore point first):

http://www.microsoft.com/en-us/download/details.aspx?id=6676

0 Kudos
maxd
4 Ruthenium

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

How are things progressing ? Any questions ?

Some more ideas:

Try the Fix it (for Me) found on this page; save and install from your laptop. (As always, set a System Restore point before doing so; you know how to do this ?). After installed, follow the "Notes". If you find any yellow marks (as mentioned earlier in thread) OR and device drivers that appear to be greyed out uninstall the lot of them and restart computer twice.


http://support.microsoft.com/kb/315539

You can download and install this fix as well: (though it is unlikely that Service Pack 2 is *not* installed on this laptop.)

http://support.microsoft.com/kb/822738

Thirdly, you could disable Windows Automatic Updates and test for speedup.

0 Kudos
jon_dell
1 Nickel

Re: start>shutdown>restart, is taking forever, very slow. Why? Dell 520 Latitude laptop 2007 model

Jump to solution

Tried chkdsk /r to no avail.

Run>msconfig, which one should I uncheck to prevent your AV program from running at start-up ?

0 Kudos