Highlighted
go rhody 3202
1 Copper

touchpad sensitivity

Jump to solution

i recently installed windows 7 and noticed my touchpad is way too sensitive, the dell support website gave me these directions,

http://support.dell.com/support/topics/global.aspx/support/dsn/document?c=us&l=en&s=gen&docid=EFB3FA8537BFDD4DE030030ABD620900&journalid=4E94CF3AC68B4718E040A68F2728304B&Query=dG91Y2hwYWQ=&SystemID=INS_PNT_P4_9400&ServiceTag=&contenttype=-1&os=-1&component=-1&lang=-1&doclang=en&toggle=false#3

but i think there still for vista because i dont have the "Touch Pad tab" on my mouse properties, is there a way to adjust the settings for my touchpad in windows 7

 

1 Solution

Accepted Solutions
Highlighted
mcapenos
1 Copper

Re: touchpad sensitivity

Jump to solution

A the risk of sounding too simple... just type... I finally just put my hand on my laptop and let it rest naturally right on the touchpad and it stopped being 'too sensitive'.  All this time I've been trying to avoid touching the darn thing with my palm, which is pretty impossible between my typing style and the way the laptop is designed, and it was this attempt to avoid the touchpad that was causing 90% of my trouble. Because I would 'brush' it rather than rest on it and it was translating the brushing over as intentional contact. Now, as I type, the touchpad icon in the system tray confirms that there is a large presence on the touchpad which it ignores since I've raise my "TouchCheck" (used to be PalmCheck I think) setting to its highest level (far right).

View solution in original post

3 Replies
Highlighted
7 Thorium

Re: touchpad sensitivity

Jump to solution

go rohdy 3202,

 

Go to Drivers & Downloads enter your service tag number. It will bring you to your drivers page. Select the proper operating system. Then under input devices, download in your browser, the touchpad drivers. If you cannot find them in Windows 7, then download the Vista drivers and install them in the compatibility mode.

 

 

Right click on the driver file, left click properties, left click compatibility. Change the compatibility to Vista. Right click on the drivers, then left click run as administrator.

Rick

#DellRockstar

What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

Highlighted
mcapenos
1 Copper

Re: touchpad sensitivity

Jump to solution

A the risk of sounding too simple... just type... I finally just put my hand on my laptop and let it rest naturally right on the touchpad and it stopped being 'too sensitive'.  All this time I've been trying to avoid touching the darn thing with my palm, which is pretty impossible between my typing style and the way the laptop is designed, and it was this attempt to avoid the touchpad that was causing 90% of my trouble. Because I would 'brush' it rather than rest on it and it was translating the brushing over as intentional contact. Now, as I type, the touchpad icon in the system tray confirms that there is a large presence on the touchpad which it ignores since I've raise my "TouchCheck" (used to be PalmCheck I think) setting to its highest level (far right).

View solution in original post

Highlighted
Jason.Huston
1 Copper

Re: touchpad sensitivity

Jump to solution

A the risk of sounding too simple... just type... I finally just put my hand on my laptop and let it rest naturally right on the touchpad and it stopped being 'too sensitive'. All this time I've been trying to avoid touching the darn thing with my palm, which is pretty impossible between my typing style and the way the laptop is designed, and it was this attempt to avoid the touchpad that was causing 90% of my trouble. Because I would 'brush' it rather than rest on it and it was translating the brushing over as intentional contact. Now, as I type, the touchpad icon in the system tray confirms that there is a large presence on the touchpad which it ignores since I've raise my "TouchCheck" (used to be PalmCheck I think) setting to its highest level (far right).


It helps me out of the problem, Now I got it, Thanks for your effort!