Highlighted

Battery 56% Plugged in but not charging - Desktop mode?

Dell Latitude E6440 - Windows 10 (not from a Dell windows 10 CD but a genuine CD, genuine serial etc.)- SSD etc.

Team
I believe I have "Desktop mode" enabled.. how it happened I have no clues.  But I cant find anywhere to disable it..

My battery meter shows 56% plugged in but not charging. Ran battery diagnostics comes up as fine.


I've been googling for about 4 days now and tried numerous things - but they are all relate to Inspiron, nothing to do with Latitudes.

I've tried checking power options, right clicking on the battery icon on toolbar, checked control panel, tried installing quickset (which wont work on this machine), I've tried everything google has to offer

I have a fresh install of Windows 10 on this laptop fully patched, and installed all apps/drivers I could find on Dell...

Any clues as to what I need to install? or where I can find this shi+ option that nobody would use?

Thanks
Dell Latitude E6440 - Windows 10 - SSD etc.

0 Kudos
6 Replies

RE: Battery 56% Plugged in but not charging - Desktop mode?

Hello CAPTAINSAUSAGE,


The fault may relate to a faulty battery or a fauty adapter. Tap on F2 repeatedly while the machine is powering up to get into BIOS.

In BIOS look for General>>Battery Information. Check on the adapter and battery status. If the fault is battery related it should clearly indicate the battery needs replacing. If the adapter status does not show a wattage and mentions "Not installed" or "Unknown", please try a different Dell charger and check if there is a difference.

Update the system BIOS and run a diagnotics(press and hold Fn key and power up the machine). Latest BIOS at http://dell.to/2qBIiEn.

Please send me direct message by clicking on my username with the service tag and contact details, should you need further help. If the machine is out of warranty please contact Out of warranty support at http://dell.to/1TD76I0.

DELL-Siba P
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos

RE: Battery 56% Plugged in but not charging - Desktop mode?

As mentioned already, I ran Diagnostic test on the battery and it comes up fine.

The battery charges to 100% in the other Dell E6440 here on the bench..

I've tried 4 other adapters that work on other machines, inc a brand new charger and all have the same result on my machine - 56% Plugged in NOT CHARGING..

BIOS is up to date as area all drivers using Dell Command Update.

From all my googling I believe it has enabled DESKTOP MODE - But I don't know where that is on my model

I believe that I need to install some app that would have it, I cant even find where DISABLE DESKTOP MODE actually lives.

I've downloaded all drivers off Dell site for my machine and installed them - nothing changes.

Thanks

0 Kudos

RE: Battery 56% Plugged in but not charging - Desktop mode?

So does anyone know how to disable DESKTOP mode on a E6440?

or where to find it?

or where to look for it?

0 Kudos
LSUFAN51
Diamond

RE: Battery 56% Plugged in but not charging - Desktop mode?

There is no Quickset Application (Desktop mode) listed in your Dell Product Support page however, you could installed Dell Command | Power Manager onto system. Please stroll down to System Utilities and then expand it. I'd suggest clicking Documentation, HTML to view Battery Information and Settings.

0 Kudos
LSUFAN51
Diamond

RE: Battery 56% Plugged in but not charging - Desktop mode?

Available settings may be limited depending on the battery. Possible battery settings include:

0 Kudos
LSUFAN51
Diamond

RE: Battery 56% Plugged in but not charging - Desktop mode?

After, right click the battery icon, click on Dell Command | Power Manager, and then change battery settings to Standard and then power off system. Power on system and see if battery is charging 100% again. Please check Battery Health in the Battery Meter App, see image.

0 Kudos