Cannot access BIOS or Boot Order during POST

What I Was Doing:

All I wanted to do was install an SSD (SanDisk Extreme 240GB) as my primary drive using factory recovery created from Dell Backup and Recovery/Recovery Media from USB drive.... I was trying to update firmware on the SSD. It requires a download and the creation of a thumb drive to which one boots after adding it in the BIOS. Ever since I tried using that thumb drive during boot (on power up it was in a USB slot with the intention of opening BIOS and setting that thumb drive as a boot device to complete firmware update) things have been a mess.

The Problems:

I have run into a situation where no matter what key I press during startup, it has no impact on the startup. Main problem is that F2 will not open BIOS. F12 does not show Boot Order.

 Here are the symptoms:

  • Cannot access BIOS or Boot Order during POST
  • All partitions on the factory 1TB hard drive now show in Windows File Explorer whereas previously only the partition labeled C: OS was shown

Potentially Stupid Things I Tried:

I discovered that if there are no hard drives installed, the system will boot to a DOS-type screen with options for Boot Order (with no drives it lists only Network Boot), Setup, Diagnostics, and Boot Configuration.

  • Setup takes me to the BIOS (vA11) but obviously with no drives showing
  • Diagnostics takes to me to a test suite which when run gives me an error on the video memory but all else tests OK (tests of the video memory from within the Dell Suite within Win 8 show no errors)
  • Boot Configuration gives me Legacy, UEFI Secure and UEFI Not Secure

I also downgraded the BIOS from A11 to A08 and then back to A11 in hopes of getting back access to BIOS but no luck.

My Plea:

Can anyone give me an idea how I can recover the ability to get into the BIOS? Any guidance will be very much appreciated!


Dell Inspiron 17R SE 7720, Win 8, 1TB, 32GB mSata, nVidia GT650M/2GB

0 Kudos
6 Replies

Re: Cannot access BIOS or Boot Order during POST

staggerwing17 - others posting about same issue being locked out of A11 or A12 Version of BIOS you are not alone, as well as issues with Boot Order.

Recently as of Today FINALLY Dell Engineering is starting to ask questions in other threads about this situation.  Search 7720 BIOS.

As to Accessing the BIOS a few of us resorted to pulling the HDD/BOOT Drive thus forcing the system to present us with the option to access the BIOS.. problem is, HDD not present so I think the BIOS won't let you make any choices in regards to boot order I only see Network Boot Smiley Sad

0 Kudos

Re: Cannot access BIOS or Boot Order during POST

Hey thank you CyberMaxx360!

I finally got Dell to replace the motherboard. I should have known it would be trouble when I noticed the replacement board was refurbished and came with a BIOS of A10. The tech hurriedly installed it and left me to fix the reinstall of OS, etc. Well, turns out that the board did not have the nVidia 650M dedicated video card on board (or it was defective and could not be recognized by system). Plus when the tech put the machine back together, 2 of the 3 keyboard hold down clips fatigued so my keyboard now keeps popping up at the top. BUT F2 and F12 worked properly. I flashed to A11 BIOS and managed to reload everything.

Meanwhile I called Dell (again) and told them about the mobo (no nVidia video) and the VERY annoying bouncing keyboard so a different tech is supposed to be here tomorrow to replace board and palm rest.

So I will let you know by posting here and once again thank you for the reply - I appreciate your follow up and taking the time to assist!!

0 Kudos

Re: Cannot access BIOS or Boot Order during POST

Wow!  This is actually starting to sound like a large problem.  I have an Inspiron 7720 17SE and it too just recently locked out the BIOS on me.  Previously I would power on the laptop and then hit F12 to boot into an OS on my USB stick.  But just recently after updating the BIOS to A12 I noticed that I could no longer get to the boot order with F12 or the BIOS with F2.  Nothing worked, and it always booted into W8.  As others have stated, the only thing that gets you into the BIOS now is by removing the HDD and restarting.  This forces it to go to the BIOS.  I have backed out to A11 and then again to the original A08 firmware versions but without any difference.  This is simply LUDICROUS!!!  Not sure where I am going to go with this but I guess my next step is a phone call to Dell.

I am also experiencing the same problem with the nVidia card no longer displaying anywhere, just the Intel HD 4000.  WTF?  I've researched high and low for a resolution to this problem as well but to no avail yet.

Very disappointed with this laptop, I must say!

0 Kudos

Re: Cannot access BIOS or Boot Order during POST

@jtoddpaul - Agree seriously disappointed myself I'm hoping Dell figures it out and quickly.

But, to help you along with what you need to do a few of us have found better ways to access the F12 Boot Options or F2 BIOS other then pulling the HDD.

Most of us here had to go and research UEFI it's all new, you would think that Dell would at least produce a good users manual for all their lines using UEFI and explain how it all works in conjunction with Windows 8 and how to access any pre-boot features via the OS itself.

OK here's what you can do - it's not to bad as these systems boot very quickly.

Turn on your laptop and just let it boot to the Windows 8 Login Screen, but DON'T Login.  Instead look at lower right hand corner for the Power Options and select that.

Now Hold down the "LEFT SHIFT" key and while holding Select "Restart" instantly the Laptop will present you with it's Advanced Boot Menu.  From here you can do what you need to do, Access Bios, Run Pre-Boot Diagnostics, and even Select another Boot Source and off you go.  It works nicely for a work-around for now.

You'll have to scour the forums here as I and others have posted a few links with sources on this information.

I know there was one good link someone posted that explained how you can get Linux and Windows 8 to co-exist still using UEFI.  

Good Luck hope the information I passed get's you thru until Dell Figures out what's going on with the F2/F12 at Splash screen issues we are all seeing as it's a bit more convenient.


0 Kudos

Re: Cannot access BIOS or Boot Order during POST

Thanks so much posting this information on accessing UEFI Boot Options!

I just received my new Inspiron 17R yesterday, and I've been trying to figure out how to boot from my CD/DVD drive so I could verify that my recovery disk worked. The procedure you described in your post worked perfectly.  You would think Dell would make this information readily available to their customers.

Thanks again for sharing this information!

0 Kudos

Re: Cannot access BIOS or Boot Order during POST

Cheers glad the information being passed along helped another person out. Smiley Very Happy

0 Kudos