Sverrehhag
Copper

Major drop in performance, my Laptop(insp. 1520) running games/videos etc way slower than before

Intel Centrino duo CPU, 5200 RPM HD, 2gb ram and Nvidia 8600GT.

Previously, my laptop[Dell inspiron 1520] ran every game out there on medium to high settings with a high amount of frames per seconds. Surfing the internet, browsing whatever went smooth.

NOW though, everything I do is laggy, slow etc. The game Football Manager 2009 runs so slow that it's unplayable.. when I play Warcraft 3, quite an old game, on the same settings that I used previously(highest ofcourse, though 1024x784 resolution), I'm getting 20-30 frames per seconds.. When I previously had around 60-80 atleast.. the same can be said about several others game as well. And since I'm using STEAM(Valve product) on some of them, DVD's isn't required to play the game. Thus leaving out the DVDrom. Playing LEFT 4 DEAD is also unplayable, last time I tried it, even on LOWER settings I had about 25 FPS when we didn't face the zombies.. but when the zombies arrived, I was down to 10 fps or something.. This was a game that was fully playable at higher settings, going smooth just a couple of weeks back.

When I'm watching the windows taskmanager to observe the CPU usage and Memory usage etc, the memory is quite normal. The CPU is going bananas if I drag a window(I.E winamp, MSN window etc) around the desktop at a high pace. And sometimes it gets so laggy that the window gets -temporary- "duplicated" many many times when I drag the window around.

When browsing various internet sites, with alot of flash driven commercials, the CPU usage % skyrockets up to 80-90%, and stays there..

Nothing physical has happened my laptop. In the past months I have only moved my laptop a few metres to connect my laptop to the TV so that I can see dvd's etc on a big screen.

Before I took the step and *reinstalled vista* on a clean HD I did this:
-Defragmented the computer
-Did virus and spybot scans
-Stripped Vista down to classic windows 2000 theme. Black background, well, anything to gain some extra performance.
-Deleted and stopped unneccesarry processers from starting up when windows boots up.
-Set power/battery to High performance
-Selected High performance on the NVIDIA control panel. (Quality was the opposite)

-Also tried an older driver, without any luck.


No luck, despite even reinstalling vista... Same laggy problem as before.  I have tried to if I have done any actions that may have caused some troubles, but I don't see any. Installed a few games, etc. As I am writing now it is a very slight lag when I am typing.



Is there any hope?

 

Sverre

0 Kudos
2 Replies
SeULaN
Copper

Re: Major drop in performance, my Laptop(insp. 1520) running games/videos etc way slower than before

Hi guys,

I had a similar problem with one of my laptops. The problem for me was that the computer was EXTREMELY slow in general, for example when i clicked on the start menu, it took a few minutes for it to open. I tried everything, even a reinstallation of Windows Vista but it didn't solve my problem. To my big surprise, when I deactivated my wireless network card ( by accident ) the computer was back to normal again. I don't know how this is possible and sadly the warranty has expired so I can't get my wlan-card replaced.

This is probably not the solution to your problem but I thought I'd share it anyway

0 Kudos
chasyooo
Copper

RE: Major drop in performance, my Laptop(insp. 1520) running games/videos etc way slower than before

this is not an aswer to any of your questions. also have the same prob. where ill I found my wireless network card. I mean how to deactivate it?

0 Kudos