Highlighted
jb84
Copper

S-Video is not working. Windows XP does not display the tv-out option.

The s-video component of my laptop is not working I hooked it correcly to the tv.  I followed the user guide for c610.  It went like this:

In Windows XP:

1. Click the Start button, and click Control Panel.

2.  Under Pick a category, click Appearance and Theme.

3.  Under -or pick a Control Panel Icon, click Display.

4.  Click the Settings tab, and Click Advanced.

5.  Click Displays tab.

6.  Click the upper-left of the TV button to enable the TV.

7.  Click OK

I followed these steps but I noticed that after pressing the Advanced button it did not show me the Displays tab.  The tabs that I saw were General, Adapter, Monitor, Troubleshoot, and Color Management.  I did not see the Displays tab.  My display adapter is an ATI Radeon Mobility. Version 5.1.2001.0.

0 Kudos
41 Replies
Danyel
Copper

Re: S-Video is not working. Windows XP does not display the tv-out option.

Hello,

I've exactly the same problem between my laptop (a latitude C400) and the TV. I've already upgraded the BIOS and the video driver but I still have the same problem. When I'm trying to switch on the TV, there is a small kind of flash on tv meaning for me that a signal is sent but the TV stays with a blue screen. In the same way, in the advanced option, I see nothing relate to the TV.

Thanks in advance for some help  - Danyel

 

 

0 Kudos
amyhebe
Copper

Re: S-Video is not working. Windows XP does not display the tv-out option.

I am looking for the same information.  I have a d600 Latitude and I hooked up my computer to my TV with the S-video but rather than going straight from s-video to s-video I wanted to use the standard base signal on my computer, easier access right in the front under my video 2 connection on my sony TV.  But i have no signal at all.  I have the mobility radeon 9000 adapter.  When I go into the control panel and into the display when I view adapters and try to click on tv it won't let me, it is grayed out like it isn't an option.  I have windows xp like most, I believe.  I have not tried to download any other drivers, I am not sure where to even start from here.

Any help with you be welcomed.

Amy 

0 Kudos
JersWork
Gold

Re: S-Video is not working. Windows XP does not display the tv-out option.

Was your cable connected to the TV (with the TV turned on) when you booted-up the notebook?  Some of the Dell notebook models have problems sending a signal to the TV if it isn't there and working when you startup the PC.  Don't ask me why,  but they seem to...

0 Kudos
amyhebe
Copper

Re: S-Video is not working. Windows XP does not display the tv-out option.

Yes I did have the cable connected before I turned my computer on, I tried it both ways, but I had read to connect everything first then turn the TV on then the PC, so I did that and when my computer was booting there was a flicker on the screen but that is it.

Amy

0 Kudos
JersWork
Gold

Re: S-Video is not working. Windows XP does not display the tv-out option.

What model system do you have?  On both of my systems (C800 and C840) it works fine even if the TV is not connected until after the PC is up and running.  I have noticed that my C800 (the system with the ATI video board) does have some issues about connectign the S-Video cable directly to the PC and not going through the Dell "dongle",  but that is primarily that it only wants to sidplay in black and white,  not in color...  My C840 has an NVidia video board,  and it doesn't seem to have any of these problems...

0 Kudos
Danyel
Copper

Re: S-Video is not working. Windows XP does not display the tv-out option.

Hello,

My laptip is a a C400 with an Intel 830M Graphics Controller (Version 6.14.10.3619).

I've also tried multiple connextions situations, connect the cable before or after booting the PC, but the result was always the same: Nothing on the TV screen.

 

My best wishes for 2004 for everybody

Danyel

0 Kudos
MrBadIdea
Bronze

Re: S-Video is not working Win XP TV display flashes

I don't have that model, but My CPt800GT did the same thing.

After I installed the DELL branded video drivers I could enable the TV in the ATI tools. In the displays tab of the ATI tools, the TV was disabled. I enabled it and *BINGO* video on the TV.

I can only get it to work using the S-video to composit video adapter plug.

I read a post were someone used their cam-corder's 6 pin S video cable and it worked while it didn't work with a 4 pin s-video cable.  I need to find a 6 pin s-video cable and re-try it.

I don't plan on spending a lot of time on this because the resolution is terrible and you can't see active video stuff (DVD, Windoze media player, etc)

 

 

0 Kudos
rjtoegel
Copper

Re: S-Video is not working. Windows XP does not display the tv-out option.

I had the same problem on my C600.  I then d/l the latest video driver (since I just got the DVD/CDR hardware) and it worked fine after that.....had all the proper icons and stuff to get the machine to output to the S-video.  When it gets to your machine, the file is called R54236.exe.  Although it looks really bad on the TV, I'll bet it's mostly the misaligned RCA TV I was using in my classroom.  Note: some types of video will not be displayed on both screens (LCD and TV) at the same time.  In that case, you have to set the TV as the primary display (in your video driver under advanced) and make sure the "Extend my desktop.." is checked.  This "note" is from another post, I have not had the time to check it out yet.

Best of luck!  Bob

0 Kudos

Re: S-Video is not working. Windows XP does not display the tv-out option.

I had the same problem as most of you. I found out many Dell laptops require an adapter cable to convert Dell's 7 pin cable to the 4 pin sold at most electronic stores. This cable can be found on ebay. See the auction where I just purchaed one at the link below:

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=3454814069&ssPageName=ADME:B:EOAB:US:6

 

Hope this helps....

0 Kudos