Highlighted

XP mode Crashes on Windows 7 Pro Getting Blue screen

I got windows 7 professional and reformat my drive and install it and wanted to try xp mode i have beta testing windows 7 before but i didn't try Xp mode and now i did so I install and everything and i have a dell Inspiron 1526. and when i click on windows XP mode and put my password and click set up it goes and then it completely freezes up and then the blue screen of death came up, it had this code on it *** Stop: 0x00000101, i have the latests Bios on it i look, and and look all over the internet to see if there a solution but i can't find it can someone please help and i hope i am in the right forum, i am sorry if i am not i new here, but may someone help me out.

0 Kudos
5 Replies
Mary G
Diamond

Re: XP mode Crashes on Windows 7 Pro Getting Blue screen

Lots of problems have been reported with XP Mode. This is an article from April but might still apply: http://blogs.zdnet.com/hardware/?p=4263 Possibly your laptop doesn't support chip level virtualization. You should use Bing search to see all that is out there about XP Mode. Start here: http://www.microsoft.com/windows/virtual-pc/ The FAQ's are helpful.

0 Kudos

Re: XP mode Crashes on Windows 7 Pro Getting Blue screen

I read on that website and also yes my computer supports virtualization.

0 Kudos
Mary G
Diamond

Re: XP mode Crashes on Windows 7 Pro Getting Blue screen

I just checked the bios on my XPS 420 and there is a setting for VT there that is disabled by default. Go through all the settings in Setup and see if yours is disabled. Mine has the option to turn on Intel Virtualization.

0 Kudos

Re: XP mode Crashes on Windows 7 Pro Getting Blue screen

I checked that and yes its enable, on mine it is set as default to be on

0 Kudos
Nigel Terry
Copper

Re: XP mode Crashes on Windows 7 Pro Getting Blue screen

There seems to be a problem with XP mode running on Dell machines equipped with AMD Turion processors.  General opinion is that it is a Bios problem and a bunch of us are awaiting fixes from Dell.  Problem seen on Inspiron 1526, D531 and others.  See this thread:

http://social.technet.microsoft.com/Forums/en-US/w7itprovirt/thread/85d3ca80-7729-43b5-82f1-c29f6f05...

0 Kudos