Highlighted
Xeron92
Copper

Alienware 17 Laptop schaltet sich bei Netzbetrieb aus

Hallo Community,

ich besitze einen Alienware 17 (ca. 3-4 Jahre alt).

Vorinfo: Der Laptop wurde nicht anderweitig geschädigt (Stürze, Schläge, etc.) und es wurden keine Softwareupdates gemacht, die einen Einfluss haben könnten.

Situation: Bei ausgeschaltetem Laptop lädt der Akku ganz normal. Ist der Laptop auf Akkubetrieb so läuft er auch ganz normal. Steckt man nun das Netzteil ein, so geht er sofort ganz aus und startet immer wieder Neu, ohne, dass man diesen Prozess anhalten kann. Das Logo „Alienware“ erscheint auf dem schwarzen Hintergrund, es ertönt ein kurzes Klacken und der Laptop fällt komplett aus. Nach ca. 2 Sekunden startet er wieder. Eine Endlosschleife von Startvorgängen, den man nicht beeinflussen kann. Zieht man das Netzteil heraus, schaltet er sich wieder aus und man kann ihn ganz normal starten und er läuft. 

 

Softwareprobleme habe ich durch Starten im BIOS und daraufhin einstecken vom Netzteil ausprobiert. Fällt auch im BIOS sofort aus. 

Außerdem ist es keine Schutzfunktion vom Akku, da der Laptop das gleiche Verhalten zeigt, wenn ich den Akku ausbaue. 

Andere Hardwarefehler kann ich zu diesem Zeitpunkt nicht ausschließen, da ich den Laptop nicht weiter auseinanderbauen wollte (um eventuelle Beschädigungen durch mich zu verhindern).

 

Garantie ist zu diesem Zeitpunkt offensichtlich schon abgelaufen und eine teure Reparatur werde ich mir wahrscheinlich nicht leisten können (momentan Student, da ist das Geld oft knapp :‘D ). Es wäre also super lieb, wenn Sie mir bei Möglichkeit Wege aufzeigen könnten, wie ich weitere Hardwarefehler ausschließen kann oder welche Ersatzteile ich besorgen kann und selber austauschen kann. 

Liebe Grüße,

Xeron

3 ANTWORTEN
Community Manager
Community Manager

Betreff: Alienware 17 Laptop schaltet sich bei Netzbetrieb a

Hallo Xeron,

Das klingt für mich stark nach einem Kurzschluss, entweder direkt am Ladeanschluss oder auf der Hauptplatine.

Interessant wäre noch wie die Netzteil LED ausschaut, wenn du es an den Rechner anschließt und der Fehler auftritt.

Eventuell liegt es an diesem Kabel:

alienware17_dcin.PNG

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
Xeron92
Copper

Betreff: Alienware 17 Laptop schaltet sich bei Netzbetrieb a

Hallo Tom,

danke schonmal Smiley (fröhlich)

Von einem Kurzschluss bin ich auch ausgegangen, aber wusste nicht, wie ich das identifizieren und lokalisieren kann.

Die Netzteil-LED müsste ich mir gleich nochmal genauer anschauen, aber bisher ist mir nichts genaueres aufgefallen. 

Sollte ich bei dem abgebildeten Kabel direkt auf etwas spezielles achten, was einem vielleicht nicht im Normalfall auffällt?

Liebe Grüße,

xeron

Community Manager
Community Manager

Betreff: Alienware 17 Laptop schaltet sich bei Netzbetrieb a

Hi,

Beim Kabel eigentlich nur darauf achten ob irgendwo dunkle stellen sichtbar sind. Auch beim Stecker in nächster Nähe. Eventuell auch einfach mal Stecker neu stecken. Schau auch in den Stecker vom Netzteil. Da ist ja auch so ein kleiner Pin - vielleicht ist da irgendwas nicht in Ordnung.

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING