1 Copper

Alienware 17 - No Boot Device Found


So, my alienware crashed yesterday saying it had a memory crash and needed to restart.
The problem is it couldn't boot.
A the BIOS my Hdd is being recognised, WDC WD10JPVX-75JC3TO 1000GB
I already tried booting on Legacy and UEFI, non worked.
I also unplugged all cables connected to my laptop.

Please help

PS: don't know if this is relevant info but i downloaded windows 10 almost 2 months ago, my laptop started doing weird things after i downloaded it.

Tags (2)
1 Copper

RE: Alienware 17 - No Boot Device Found

Hi CarpeChaos,

I am sorry to hear about your issue. Try connecting the hard drive with another cable and on another SATA port. If this doesn't help then try booting the computer in safe mode. When starting the computer hold the Shift key and then press F8. If your PC boots this way you will be able to choose the advanced repair option. Here you can find instructions and screenshots which can help you further: support.wdc.com/.../warrantyStatus.aspx

If this doesn't help then try connecting the hard drive on another computer and check whether it shows up in Disk Management.

In case the hard drive still does not get detected then check if it is under warranty and if yes - RMA it. Here you can check its warranty by entering the serial number of the drive: support.wdc.com/.../warrantyStatus.aspx

I hope this helps!