Highlighted
polinjo21
Copper

Alienware 17 Zoll 2014 Probleme

Hallo Leute

Habe seit einiger zeit folgendes Problem es war vorher nur sporadisch doch jetzt ist es dauerhaft .

Sobald ich das Originale ladegerät an den laptop anschliesse bekomme ich folgende fehler meldung

"The acd adaptor currently conected is not supported.system will continue on battery . Press any key..... " Und unten rechts zeigt er an " Wird nicht geladen " vorher hatte ich das problem nur sporadisch aber jetzt dauerhaft . Ich kann denn laptop zwar benutzen aber er läuft sehr sehr langsam spielen ist kaum möglich ! Habe auch schon versucht die batterie abzustöppseln weil ich dachte die ist defekt aber die soll laut test voll in ordnung sein ! Kann es sein das mein ladegerät oder der Connecter am lappi defekt ist ??? 

hoffe jemand kann mir weiterhelfen

0 Kudos
2 ANTWORTEN
Moderator
Moderator

RE: Alienware 17 Zoll 2014 Probleme

Hi polinjo21 ,

den Fehler hört sich in der Tat nach einem Netzteil Fehler an, ich würde sagen zu 80% ist es Netzteil.

Kannst du mir als PN deine Service TAG senden?

Ich würde dann mal schauen ob wir ggf. den Fehler genauer eingrenzen können.

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
Moderator
Moderator

RE: Alienware 17 Zoll 2014 Probleme

Hi polinjo21,

vielen Dank für deine Nachricht.

Sage mir bitte was bei dir im BIOS unter AC-Adapter Type steht:

Image : BIOS - Main Menu

LG Martin

Dell


Martin Schiemenz
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING | Support kontaktieren
0 Kudos