Highlighted
Muert-Azul
1 Nickel

Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo Dell Team

Betrifft:  XPS 15 - 9550

Mit dem neuen Bios 1.2.13 - A12 vom 23.08.2016 wird die Akku nur noch bis 60 Prozent aufgeladen. Offenbar haben das viele User. Wer auf die Akku angewiesen ist, sollte dieses Update nicht installieren.

Ich nehme an Dell weiss über diesen Riesen-Bug bescheid. Daher poste ich es hier um die User zu warnen.

Gruss

Fabio

Tags (1)
1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
FrankJ28
2 Iron

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo,

das Bios steht jetzt in der Version 1.2.14 zum Download. Bei mir funktionieren beide Rechner nach der Installation korrekt.

Ciao

Frank

13 ANTWORTEN 13
fixuu
1 Copper

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo Fabio

Hast du schon im Bios überprüft ob der Akku nicht Adaptiv oder Benutzerdefiniert geladen wird? Möglicherweise ist ja nur dies aufgrund eines Bugs verändert worden... Falls ja kannst du dies ja wieder auf Standard setzen und dann sollte es gehen.

Habe das Update auf meinem XPS 15 noch nicht installiert also kann dir dazu leider noch keine Auskunft geben wie es bei mir aussehen würde.

Viel Glück.

Gruss

Felix

Muert-Azul
1 Nickel

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo Felix

Das ist ein guter Tipp, hab es soeben auf Standard umgestellt. Ich muss aber noch eine Viertel-Stunde warten bis die 60 Prozent Lade-Hürde in Angriff genommen wird.

INFO:  Der Fehler tritt unmittelbar nach den Bios Update ein, welche ich am Samstag installiert habe. Am Sonntag habe ich die Bios Einstellungen sicherheitshalber auf 'BIOS Default' resetet und das hat auch nichts gebracht. (BIOS Default = 'Adaptive')

Muert-Azul
1 Nickel

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo Felix

Hat leider nichts gebracht. Akku wird bei 60% nicht weiter aufgeladen. Trotzdem danke für den guten Tipp.

INFO:  Habe gelesen das ein Rollback auf Bios Version 1.2.00 den Fehler nicht behebt. Erst ein Rollback auf Bios 1.1.19.

Gruss

Fabio

FrankJ28
2 Iron

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo in die Runde,

scheinbar ist das nicht zu pauschalisieren. Ich habe 2 9550er in Betrieb, der eine hat das Problem, der andere bislang noch nicht.

Ciao

Frank

Muert-Azul
1 Nickel

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo Frank

Das ist eine interessante Info. Ich hoffe Dell behebt das Problem bald. Bin zwar nicht so sehr auf die Akku angewiesen hinterlässt bei mir einen fragwürdigen Eindruck auf das Produkt und den Bios-Programmieren.

Muert-Azul
1 Nickel

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Falls es jemanden interessiert, hier hat es mehr Infos:

en.community.dell.com/.../20938022

Interessant das es offenbar nicht nur das XPS 15 betrifft.

treesix
1 Copper

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Liebe Leidensgenossen,

habe gerade mal ein 20 Tage altes Dell XPS 9550 und wie hier beschrieben den gleichen Fehler.

Da sollte doch langsam mal was passieren.

Vom Dell Support bisher nur den Vorschlag erhalten ein Downgrade auf  01.02.10 zu tätigen.

Durchgeführt......und nichts....bei 60% keine Ladung. Nur nach den Einstecken des Ladekabels, leuchtet die weiße LED unter dem Touchpad mal kurz auf.

treesix

Muert-Azul
1 Nickel

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hallo treesix

Wenn Du wieder eine volle Akku willst, musst du bis auf 01.01.19 downgraden. Die Versionen 01.02.10 und 01.02.00 beheben nicht das Problem. Wobei ich persönlich lieber mit der Akku von 60 Prozent arbeite als auf die Version 01.01.19 runtergehe und die anderen Probleme in Kauf nehme. Das Problem erschien erst ab Version 01.02.13, aber wenn man es einmal installiert hat, genügt ein Update von 01.01.19 auf einer der drei 01.02.xx Versionen um da Ladeproblem wieder zu haben.

Gruss

Fabio

michaelhitzler
1 Nickel

RE: Bios 1.2.13 - Akku lädt nur bis 60% - XPS 15 - 9550

Gehe zu Lösung

Hi, bei meinem XPS15 9550 wurde zwar nach dem Updaate der Akku geladen, ABER: Das Gerät konnte nicht mehr ausgeschaltet werden. Egal ob per Windows oder Schalter, das Gerät startete immer neu.

Oh Dell, das ist so professionell :-(