Highlighted
ritti4785
1 Copper

Dell Latitude E4300 - Akku's werden nicht mehr erkannt

Hallo Leute,

ich habe seit gestern ein Problem mit meinen Akkus (1 Original und 1 Nachbau) für mein Latitude E4300. Diese wurden von einem Moment auf den anderen nicht mehr erkannt. Jetzt ist meine Frage ob dies an der Stromverbindung zwischen Notebook und Akku oder an diversen Softwareeinstellungen liegen kann.

Vielen Dank im Voraus für die Hilfe!

Schöne Grüße, Thomas

3 ANTWORTEN 3
Moderator
Moderator

Betreff: Dell Latitude E4300 - Akku's werden nicht mehr erkannt

Hallo Thomas,

als erstes versuch bitte im BIOS nachzuschauen:  bios - power managment - charging behavior - ob charger enabled angeklickt ist.

Falls ja, versuche bitte powerdrain: batterie raus, AC Adapter raus und power button für ein paar Sekunden gedrückt halten. Dann wieder alles anschliessen. Hat es geholfen?

Die neueste BIOS Version installieren

Akku rausnehmen und versuchen ob das Gerät normal nur mit AC Adapter läuft

Schau bitte im BIOS nach, ob der Akku erkannt wird und wie ist battery health? Auch über eine Komponentendiagnose kann der Akkustatus ermittelt werden: http://www.dell.com/support/Diagnostics/de/de/dedhs1/ 

Teile uns bitte die Ergebnisse mit

Viele Grüße

DELL - Lucia H


DellDELL-LuciaH
Community Technologist - Client
Social Media and Communities Professional
ritti4785
1 Copper

Betreff: Dell Latitude E4300 - Akku's werden nicht mehr erkannt

Hallo,

danke für die schnelle Antwort!

Powerdrain war leider erfolglos. Im Bios ist "charger enabled" angeklickt. Bei Battery Health steht "Communication Error".

Das Gerät läuft nur mit AC Adapter problemlos. Ich kann leider nicht auf die aktuelle Bios-Version updaten, da ein Update nur mit aufgeladenem Akku funktioniert. Kann es sein, dass die Kontakte für den Akkusanschluss defekt sind?

Schöne Grüße, Thomas

Moderator
Moderator

Betreff: Dell Latitude E4300 - Akku's werden nicht mehr erkannt

Hallo Thomas,

es kann sein, dass der Akkuanschluss am Mobo beschädigt ist. Also beiden Akkus haben vorher funktioniert und dann auf einmal nicht mehr? Bitte sende mir die Service TAG Nummer via Direktnachricht zu.

Viele Grüße

DELL - Lucia H


DellDELL-LuciaH
Community Technologist - Client
Social Media and Communities Professional