Highlighted
martin39
1 Copper

Dell Latitude e6420, keine BIOS-Anzeige beim Boot-Vorgang

Gehe zu Lösung

Hallo, ich grüße alle als neuer Teilnehmer und stelle gleich mein Problem vor.

Auf dem genannten Laptop läuft Windows 8.1, 64 Bit. Es gelingt mir nicht, im Bootvorgang den BIOS-Bildschirm zu erhaschen, um Einstellungen vornehmen zu können. Es kommt stets sofort der Windows Bildschirm. Woran könnte das liegen?

Gruß martin

3 ANTWORTEN 3
Community Manager
Community Manager

RE: Dell Latitude e6420, keine BIOS-Anzeige beim Boot-Vorgang

Gehe zu Lösung

Hallo,

Du hast wahrscheinlich das Bios in den UEFI Modus geschalten. Dann sollte dir folgender Artikel helfen:

https://www.dell.com/support/Article/us/en/19/SLN143038/EN

Grüße

Tom



DellTom Guenther
Community Technologist - Business Client
Social Media and Communities Professional
Twitter | LinkedIn | XING
martin39
1 Copper

RE: Dell Latitude e6420, keine BIOS-Anzeige beim Boot-Vorgang

Gehe zu Lösung

Hallo Tom, zuerst möchte ich ein Dankeschön für Deine schnelle Antwort loswerden. Nun werde ich mich mit meinen Minimalkenntnissen dort hineinwuseln und wieder Bescheid geben. Was war der Hintergrund? Mein Laptop gab beim Hochfahren die Meldung: "Invalid configuration information - please run SETUP program....". Beim zweiten Versuch bootete er jedesmal korrekt, aber Uhrzeit und Datum waren falsch. Unterschwellig tippte ich auf die kleine Batterie auf dem Mainboard und las beim Googln, daß die schneller ihren Geist aufgibt, wenn man ohne Akku arbeitet und nach dem Runterfahren auch die Steckdosenleiste abschaltet. Der Tipp hatte mir insofern geholfen, als der Laptop nun, wenn er nach dem Herunterfahren am Netz bleibt, jedesmal korrekt bootet. Ich muß also die Batterie wechseln. Und da habe ich nun wieder gelesen, daß man die BIOS-Einstellungen vorher abfotografieren soll. Erst danach habe ich gemerkt, daß ich nicht mehr ins BIOS komme und traue mich erstmal nicht die Batterie zu wechseln, ohne daß ich meine BIOS-Einstellungen irgendwie gesichert habe. Kann es sein, daß die offensichtlich leere Batterie dazu geführt hat, daß ich nicht mehr ins BIOS komme? und läßt sich dieser Zustand mit den Hinweisen aus dem Artikel (zum Verinnerlichen brauche ich noch etwas Zeit) von Dir beheben?

nochmals danke und grüße martin

martin39
1 Copper

RE: Dell Latitude e6420, keine BIOS-Anzeige beim Boot-Vorgang

Gehe zu Lösung

Hallo Tom,

durch Deinen UEFI-Hinweis habe ich mich so durchgegooglt und in irgendeinem Text den Hinweis auf "Schnellstart ausschalten" gefunden. Das habe ich gemacht und danach tatsächlich mit F2 das BIOS erhascht. Vorher habe ich durch die Angabe MBR festgestellt, daß UEFI nicht aktiv war.Wahrscheinlich habe ich mit meinen alten (77) zittrigen Händen niemals im richtigen Zeitpunkt gedrückt. Ohne Schnellstart ging das dann. Nun habe ich alle BIOS-Einstellen abfotografiert und werde mutig mit ruhigen Händen, unter Spannung die Batterie wechseln, damit ich mir das Neueinstellen sparen kann. Die Batterie ist aber noch nicht eingetroffen. Vielen Dank nochmal für Deinen wichtigen Hinweis UEFI, denn davon habe ich vielleicht mal etwas gehört, aber schon wieder vergessen.

Noch einen schönen Abend und beste Grüße martin