libero2017
Bronze

Dell XPS 13 9365 2-in-1 - Netzbetrieb wird nicht aufgeladen

Hallo 

Mein Akku ladet bis zu 55% auf, danach kommt die Meldung Netzbetrieb wird nicht aufgeladen.

Ladegerät mit USB-C Anschluss

Service TAG: [Deleted by MOD]

Habe schon alles versucht:

- Bios Update auf 1.1.0 Version

- Treiber in Windows gelöscht und neu installiert

- Sämtliche Updates von Microsoft und Dell installiert.

- Ein anderes Netzteil versucht USB-C Anschluss

Einzig die Batterie ist fest verbaut und kann nicht entfernt werden.

4 ANTWORTEN
Schnorr
Silver

RE: Dell XPS 13 9365 2-in-1 - Netzbetrieb wird nicht aufgeladen

Ich vermute eine manuelle Einstellung der Ladeschwellen im BIOS. Dort kann u.a. eingestellt werden, dass der Akku nur bis zu einem bestimmten Prozentstand aufgeladen wird. Soweit ich weiß, liegt die minimale Schwelle sogar bei 55%, das würde sich mit Deinem Problem decken.

libero2017
Bronze

RE: Dell XPS 13 9365 2-in-1 - Netzbetrieb wird nicht aufgeladen

Danke Dir.

Ich habe im BIOS das Menu Power Management/ primary Battery Configuration alle mögliche Einstellungen durchgetestet.

- Adaptive war standard gesetzt. --> stoppt bei 55%

- Standard --> stoppt bei 55%

- Primarily AC Use --> stoppt bei 55%

- Custom eingestellt 50% bis 100% --> stoppt bei 55%

Welche Einstellung gibt es noch?

Was bedeutet "Save as Custom Settings" beim apply der Eisntellungen?

Schnorr
Silver

RE: Dell XPS 13 9365 2-in-1 - Netzbetrieb wird nicht aufgeladen

Setz' mal die BIOS-Einstellungen alle auf Werkseinstellungen zurück, ev. sogar mittels Pufferbatterie rausnehmen. Wenn das auch nichts bringt, wird wohl ein Defekt am Akku oder Ladeelektronik vorliegen.

Kann das Geräte denn überhaupt im Akkubetrieb benutzt werden?

libero2017
Bronze

RE: Dell XPS 13 9365 2-in-1 - Netzbetrieb wird nicht aufgeladen

Die BIOS Einstellungen habe ich auf Werkseinstellungen zurückgesetzt.

An die Pufferbatterie und auch am AKKU komme ich nicht ran, diese sind im Gehäuse fest eingeschraubt.

Das Gerät kann gut im Akkubetrieb genutzt werden. Es läuft halt nur mit den 55% Akkuladung.