Highlighted
AresXY
1 Copper

Kühlung/Lüfter und Audio Problem

Hallo Leute,

Ich habe zu Weihnachten meinen ersten AW 17 R4 bekommen.

Nach den Installationen usw viel mir sofort auf das die Lüfter sobald man ein paar kleine Operationen startet, mit VLC z.B. ein Video anschaut. Die Lüfter auf Volle Drehzahl gehen.

Habe bei google viele Leute mit dem Problem gefunden. Jedoch gab es keine richtige Lösung dafür (AW Command deinstallieren/neuinstallieren hat nichts gebracht).

Ich konnte im Internet lesen das der Servicemann die Platine tauschen würde/wärmeleitpaste erneuert uvm.....

Nach dem ich selbst etwas Probiert habe mit AIDA64, viel mir auf das die CPU bei Belastung (Videobearbeitung/Games) eigentlich permanent 97-100 Grad erreicht. (Lüfter laufen volllast).

Das kann doch nicht ernsthaft so sein und gesund sein ?

Das wäre das erste Problem was ich habe.

das Zweite Problem was ich habe baut auf das erste (meiner meinung nach) auf.

Nach einer Zeit beim Zocken (10-15min) Fängt an der Sound zu "Krieseln" habe es bei mehreren Spielen ausprobiert - überall das Selbe Phänomen....

habt ihr für die genannten Probleme evtl tipps/tricks/ratschläge?

Treiber sind laut Dell alle Aktuell.

Ich habe das Problem das ich mich beruflich im Ausland befinde und nicht von heute auf morgen einen Sevicetechniker anrufen kann.

Wäre echt super wenn bei meinem ersten AW Erlebnis auch gleich geholfen wird.

Im Anhang habe ich ein Bild wo man die Temperatur und die Auslastung der CPU sieht - diese werten wurden aufgenommen, 2 Minuten nachdem ich "BioShock Infinite" gestartet habe.

Vielen Dank

Mit freundlichen Grüßen

Frank G.